Results 1 to 1 of 1

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Cant restore 3g iphone after erasing settings and content.

  1. #1
    Default Cant restore 3g iphone after erasing settings and content.
    Hey everyone. This is my first post so I hope this is in the right forum. If not I'll be happy to move it.

    My problem is I have a 3g iPhone that I was using jb & unlocked with T-mobile on the 3.0.1 firmware. When I hooked it to my pc iTunes wouldn't recognize it. I tried holding down the home button and all the mentioned tricks and nothing worked, so I went into settings and tried erasing everything. I started the process and went to bed b/c I know it takes a long time. I got up this morning and the phone was stuck on the apple screen. I held down the power and home to get it to turn off then turned it back on and the apple came back up stayed on for awhile then rebooted and did it all over again. This is just kept happening so I hooked it to the pc again and when it restared I held down the home button and iTunes recognized it finally. So I thought I was good and tried to restore by holding "Shift", pressing "Restore", and selecting my firmware. Well I thought all was well, it went through most of the restore, then I got a message saying something like couldn't restore error 13 occurred and the screen was stuck on, but black. I can turn the phone off and on, but it just goes back to the screen telling me to hook it to iTunes where it tells me to restore exc, exc. I've tried jail braking again and it went through the whole process, but nothing ever happened. It just rebooted and the screen stayed black.

    Can anyone PLEASE help me!?!

    Bump
    Last edited by GSXRJohn; 2009-09-17 at 03:11 AM. Reason: Automerged Doublepost

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •