Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: MMS prior to 9/25!

  1. #1
    Default MMS prior to 9/25!
    I hope this is the best place for this post. If not I apologize in advance.
    I've read a LOT of posts about activating MMS on the iphone prior to the AT&T 9/25 launch date.
    Many of the instructions seem very complicated.
    I just got mine working flawlessly and easily. Here's how I did it for anyone who's interested.
    These are instructions for windows users but the mac instructions are easy to find as well.

    If your iTunes is running then close it now.
    Windows 2000/XP/Vista (32-bit):

    1. Go to Start -> Run (
    2. type in “command” and hit enter
    3. Type/copy+paste this into the command console that comes up: “CProgram Files\iTunes\iTunes.exe”/setPrefInt carrier-testing 1
    4. Hit enter

    Now you have to locate and d/l the ipcc file you'll need to update your carrier settings in iTunes. The file is typically called att_us.ipcc. D/l and remember where you put it.

    Now start your iTunes and plug in your phone.
    SHIFT CLICK update.
    It will bring up a box for you to locate the att_us.ipcc file (you may have to use the dropdown menu. By default it'll show you only ipsw files).
    Choose the ipcc and OK.

    You are now updated and your phone will have MMS on it.

    Now try to send a MMS. Chances are it won't work. If it does work for you then great! If not then read on for the fix.

    AT&T still has MMS opted out on most accounts. Some forums have said to call AT&T and ask them to remove this. In most cases they will not do this. They'll advise you to wait till 9/25. Whatever.

    Go to your AT&T account online. Drop your iphone text messaging plan and change it to the FAMILY UNLIMITED PLAN. The family plan has MMS on it. This is basically tricking AT&T into removing the mms opt out.
    Activation is instant. You will now be able to send and receive mms messages. Enjoy!

    If it doesn't work then you may need to tweak some settings in your iphone.
    Go to settings/general/network/cellular data:
    APN= wap.cingular
    LOGIN = [email protected]
    PASS= CINGULAR1
    MMSC= http://mmsc.cingular.com
    MMS PROXY= 66.209.11.32:80

    Good luck.

  2. #2
    I called and switched to a razor. Then swapped sims back to my iphone and it worked.

    Called the next day and switched back to iphone data plan, and MMS is working along with voicemail and internet.

  3. #3
    Retired Moderator StealthBravo's Avatar
    Join Date
    Jan 2008
    Location
    TX  Follow me @StealthBravo
    Posts
    32,474
    Thanks
    44
    Thanked 5,329 Times in 3,113 Posts

    Not another one

  4. #4
    Retired Moderator Poseidon79's Avatar
    Join Date
    Jan 2008
    Location
    Austin, TX
    Posts
    8,264
    Thanks
    819
    Thanked 1,681 Times in 1,159 Posts

    LOL... yup. *sigh*

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •