Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Do These Apps Work In 3.0.1?

  1. #1
    Default Do These Apps Work In 3.0.1?
    Guys, I'm still on 2.2.1 and i want to upgrade to 3.0.... but I got apps that may not be compatible with 3.0.1. That's why I need to know if 3.0.1 supports the following apps:

    - lockdown
    - krystal keyboard, or a themed black keyboard

    .

  2. #2
    lockdown as far as I know, does.

    However, for 3.0+ you cant theme the keyboard. There is no way of doing it.

  3. #3
    Community Manager Bo Troxell's Avatar
    Join Date
    Aug 2008
    Location
     Valley of the Sun, ARIZONA ♥♥♥
    Posts
    35,196
    Thanks
    5,590
    Thanked 12,540 Times in 7,596 Posts

    No keyboards work with 3.0 yet, sorry
    lockdown as well as other similar apps work.

  4. #4
    Quote Originally Posted by blkcadi View Post
    No keyboards work with 3.0 yet, sorry
    lockdown as well as other similar apps work.
    But take a look at this website that talks about how you can change the keyboard theme: http://modmyi.com/forums/skinning-th...ard-3-0-a.html

    Please let me know what you think.

    .
    Last edited by big black; 2009-09-14 at 05:25 PM.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •