Results 1 to 11 of 11

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Enabled MMS, now Cydia crashes

  1. #1
    Default Enabled MMS, now Cydia crashes
    SO i enabled MMS on my iphone, software version 3.0, now for some reason, cydia crashes when I open it everytime now. I'm pretty good at figuring out things iphone wise, but fixing this cydia issue has got me stumped.

    I'm thinking that somehow the permissions got reset so my first thought was to SSH in and check.

    I'm also having issues with WINSCP. I used to be able to use it no problems on my 3G phone,but now on my 3Gs I cannot connect at all.

    I enter my ip addresss, root, alpine, and then try to connect but it never connects. Do i need to choose a specific file protocol other than SFTP? Any other setting changes?

    thanks,
    mike

  2. #2
    Community Manager Bo Troxell's Avatar
    Join Date
    Aug 2008
    Location
     Valley of the Sun, ARIZONA ♥♥♥
    Posts
    35,196
    Thanks
    5,590
    Thanked 12,540 Times in 7,596 Posts

    Cydia is down right now.

    have you installed openSSH?
    Last edited by Bo Troxell; 2009-09-12 at 12:47 AM. Reason: Automerged Doublepost

  3. #3
    Yes I have open SSH.

    Thank you so much for the cydia info, I've been going crazy thinking its messed up on my phone only.

    I hope thats all it is.

  4. #4
    any word on Cydia now working?

    Can someone tell me what their permissions are set to for cydia so I can check mine to ensure It's not just me.

    I would think if cydia was down for everyone, this site would be flooded with posts about it.......

  5. #5
    There were a couple posts yesterday in the Cydia section, but they seem to have died off ever since it came back up a couple hours later.

  6. #6
    So does anyone have an idea why my Cydia won't work now? What are your permissions so I can check mine?

  7. #7
    man i would love if someone could offer some advice on how to get my cydia back up and running.

    I tried a buddies phone so I know cydia is working but I cannot get it to work on mine.

    I checked permissions and so far 0775 nor 0755 made it work.

    I tried to SSH in a copy of my friends cydia app but that didn't work either so I deleted it and reinstalled mine.

    Still stumped.

  8. #8
    225 views and no help?

  9. #9
    My iPhone is a Part of Me rwin84's Avatar
    Join Date
    Nov 2007
    Location
    Orlando, FL
    Posts
    679
    Thanks
    3
    Thanked 16 Times in 16 Posts

    I opened mine and it crashed out, then i reopened quickly and it went throught the loading data screen and now it it working...
    I have been having trouble getting my sources to fetch correctly. lots of 404 and 403 errors in the cydia log... any answers on that??
    This is getting a lil' ridiculous...

  10. #10
    Man whats up?

    I go into other posts and people are all over trying to help them with thier cydia issues 5-6 pages deep worth of help.....All these posts are mine...

    Blkcadi, stealh, one1, everyone else....WHERE"S THE HELP?

    at this point I would just restore and re-jailbreak but I can't. I've tried.

    32Gig 3GS jailbroken with purplerain, on ATT.

  11. #11
    Thanks All.

    I guess if i had a stupid *** problem about a theme looking wierd you'd all be all over it.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •