Results 1 to 5 of 5

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: SBSettings randomly bricking...

  1. #1
    Default SBSettings randomly bricking...
    I was going to see if anyone else was having this problem. I was setting up 3G iPhone the same way I always do. I did a DFU restore to 3.01. Used RedSnow .8 to jailbreak. Cydia did its update thing with no problems.

    I then added SBSettings. It's the main reason I jailbreak. After it download/installed, I hit respring. All of a sudden, the screen goes black. The backlight is still on, but nothing is on the screen. I tried a hard reset, but it booted up past the apple logo into the same problem.

    I thought it was weird, but maybe just a random bad install.

    DFU'd, restored, re-jailbroke. Added it again, same problem.

    I believe the version number on SBSettings was 3.4

    Any ideas?

  2. #2
    in 3.0, the screen always goes blank after a respring(it does this on mine, too), and sometimes after a reboot. It should turn back on(not be blank anymore) after it is done respringing or rebooting.

  3. #3
    The screen stayed black for well over 2 minutes after respring. I've never had one take more than 15 seconds...

    Could I get some more help with this please?
    Last edited by Piazza331; 2009-08-27 at 05:04 AM. Reason: Automerged Doublepost

  4. #4
    Forum Manager Bo Troxell's Avatar
    Join Date
    Aug 2008
    Location
     Valley of the Sun, ARIZONA ♥♥♥
    Posts
    35,207
    Thanks
    5,599
    Thanked 12,544 Times in 7,599 Posts

    Not sure that you have a problem. I have had it take a minute or so also, never really timed it.

  5. #5
    Tried it again today. After 10 minutes, still no respring.

    Downgraded to 3.0, and had no problems. Maybe it's still unstable with 3.01.

    Not really a big deal. I'm not too worried about the text vulnerability.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •