Results 1 to 7 of 7

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: 'Locate Now' in 'City Transit' App Doesn't Work - Help!

  1. #1
    Default 'Locate Now' in 'City Transit' App Doesn't Work - Help!
    I got a 1G iphone running 2.2.1... I installed City Transit which works, but for some reason, the 'Locate Now' feature in the 'Station Finder' doesn't work. I've turned on Location Services and Wi-fi, but it still doesn't locate my location. What must I do?

    .

  2. #2
    you need a iphone to tell you where you are

  3. #3
    did you have a cellular connection? you need that on an iphone 2G in order to locate you. and even if you have, there is no guarantee that the iphone will find you because it doesn't have a GPS receiver. but in general, the app should be able to locate you.

    maybe an upgrade to 3.0 would also help. I would try again at another location. for example when I was at home, my 2G never located me. when I stepped outside my house it located me with no problems.

  4. #4
    Quote Originally Posted by BlackWolf View Post
    did you have a cellular connection? you need that on an iphone 2G in order to locate you. and even if you have, there is no guarantee that the iphone will find you because it doesn't have a GPS receiver. but in general, the app should be able to locate you.

    maybe an upgrade to 3.0 would also help. I would try again at another location. for example when I was at home, my 2G never located me. when I stepped outside my house it located me with no problems.
    No offense, blackwolf, but what kind of question is, "do you have a cellular connection?" Of course I do! That's what an iphone is, a cellphone. Did you mean that I need to enable 3G? If that's what you mean, then, I don't have 3G services from my phone carier (tmobile).

    But anyway, do you know if there's something that's keeping my iphone from locating me?

    And what do you think of this link:
    http://digitoxies.blogspot.com/2008/...phone-gps.html

    .
    Last edited by big black; 2009-08-25 at 05:18 AM.

  5. #5
    I think he meant "Do you have a connection where you are" no need to be rude, he was just trying to help

  6. #6
    Quote Originally Posted by Efrdman2008 View Post
    I think he meant "Do you have a connection where you are" no need to be rude, he was just trying to help
    that's what I meant, thank you. you need a cellular conection at that moment to make it work.
    still, I would try another app and see if it's a maps-only problem or if it's system-wide.

  7. #7
    Quote Originally Posted by BlackWolf View Post
    that's what I meant, thank you. you need a cellular conection at that moment to make it work.
    still, I would try another app and see if it's a maps-only problem or if it's system-wide.
    Blackwolf, I didn't mean to be rude to you, I just misinterpreted what you said. And yes, please try another app to test. Thank you.

    .

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •