Results 1 to 10 of 10

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: iphone 2G nottom screen touch not working.

  1. #1
    Default iphone 2G nottom screen touch not working.
    Hi,

    Sorry "bottom" screen. I have a problem with 2G when I touch the bottom line of the screen the iphone does not respond. Only the bottom line otherwise everything is perfect.. The iphone unlocks successfully while touching the slide to unlock function. But when touching Phone,sms,mail and safari icons it doesn't respond (The last line in the springboard).. Any ideas and suggestions? Thanks...
    Last edited by naheed24; 2009-08-23 at 04:06 PM.

  2. #2
    iPhoneaholic sursture's Avatar
    Join Date
    May 2008
    Location
    US - the land of the fat
    Posts
    366
    Thanks
    4
    Thanked 98 Times in 88 Posts

    This is a prolem that has been around 4-ever
    I solved mine a long while ago using the instructions on this site
    iPhone Touchscreen Fix: Increase Sensitivity

    Download and install the Modified General.plist and Touch.plist,
    updated for FW3.0, tested and working on 2G iPhone.


    Reboot

    Be happy!
    Last edited by sursture; 2009-08-23 at 04:27 PM.
    Do hope that helps



    _________________________________________________

    **uoʇʇnq „sʞuɐɥʇ„ ǝɥʇ ʇıɥ puɐ puıʞ ǝq noʎ pǝdןǝɥ sɐɥ ǝuoǝɯos ɟı**
    _________________________________________________




  3. #3
    sursture, thanks alot for the info. I will try following the instructions on this site and lets hope it solves my problem. Thanks once again. Really appreciate it..

  4. #4
    Green Apple
    Join Date
    Sep 2007
    Location
    Whistler, BC
    Posts
    48
    Thanks
    1
    Thanked 1 Time in 1 Post
    I had this problem, you can change the sensitivity but its never the same

  5. #5
    Its a hardware failure. The digitizer is faulty.

  6. #6
    cpjr, Thanks for the info but I would like to give it a try since sursture managed to solved his prob. But the prob is that this is my friend's iPhone and I am helping him solve this issue and unfortunately he does not have SSH installed. Now when I try to install from cydia I cannot move to sources or manage coz these options are located where the dead zone is.. So any help or ideas anyone??

    Thanks...

  7. #7
    iPhoneaholic sursture's Avatar
    Join Date
    May 2008
    Location
    US - the land of the fat
    Posts
    366
    Thanks
    4
    Thanked 98 Times in 88 Posts

    Did you use the LATEST versions??
    Modified General.plist and Touch.plist,
    updated for FW3.0, tested and working on 2G iPhone.
    [ame="http://www.zshare.net/download/61836600ca79e240/"]http://www.zshare.net/download/61836600ca79e240/[/ame]
    [ame="http://www.zshare.net/download/618365907ed6a23c/"]http://www.zshare.net/download/618365907ed6a23c/[/ame]
    Placed under:
    /var/stash/Applications/Preferences.app/

    After which, you will find a ‘Touch’ toggle under Settings>General.
    Adjust to -21.

    If you used the correct files
    1. Make sure all files have the correct property setting (0777) (use WinSCP for SSH and settings http://winscp.net/eng/index.php )
    2. Try a reinstall - works fine on mine.
    3. Hope you did a backup of the old files - you can revert to old settings and see if it works then (if not ask someone for cc:s...sorry I do not have the files)
    4 . Next choice is to run a restore and jailbreak (do not add other apps just yet) Could be that an app from Cydia/Icy is interfering (Apps in Cydia/Icy are not 100% bug free)
    Do hope that helps



    _________________________________________________

    **uoʇʇnq „sʞuɐɥʇ„ ǝɥʇ ʇıɥ puɐ puıʞ ǝq noʎ pǝdןǝɥ sɐɥ ǝuoǝɯos ɟı**
    _________________________________________________




  8. #8
    Was this issue solved? I'm having the same problem as well. The dead spot is on portrait mode when writing SMS. I can tap all the letters from a to z, problem is, the whole portion in line with the "SEND" icon seems to be dead. When I try to tap the "SEND" icon, i tap the either the letters "P" or "O" which is so depressing. I mean i have to like move it to landscape every time just to hit send. And on landscape i have the letters "G" and "V" dead. is it just my fingers or its a digitizer / sensitivity issue?

    And also on portrait mode, I can't tap lets say I'd be going to:
    Photo's > Photo Library > Select Picture > Hit the icon on the button left that would pop-up "Email Photo, Assign to Contact, Use as Wallpaper and Cancel"

    Email Photo WORKS
    Assign to Contact WORKS
    Use as Wallpaper Doesn't WORK!
    Cancel WORKS

    Settings > General > Reset > Reset All Settings / Erase All Content and Settings would pop-up either "Reset All Settings or Erase Iphone and Cancel"

    Reset All Settings Doesn't WORK!
    Erase Iphone Doesn't WORK!

    Cancel WORKS

    I'm like tapping or sliding on the whole portion where Reset All Settings are in but to my luck, not a response.

    What could be wrong here? Is there a fix available or something? =(

    Hoping for a response..

    BTW im using iphone 2G updated to latest fw 3.1.2 UL/JB
    Last edited by syntax-error; 2009-10-26 at 01:03 AM.

  9. #9
    Restore the phone, if the issue persists...like Ive stated before....its a HARDWARE issue.

  10. #10
    I did restore it. I even updated. =(

    Initially when I bought it it was UL/JB already and running on 3.0 fw. Then I updated to 3.1.2, restored it to a custom 3.1.2 (thanks to skram).

    Still the issue is there. But this is the weird part. On the reset stuffs its really not tap-able, but when on the home screen the part where the Reset part was supposedly working on home screen it works.

    cpjr, any idea how to fix it granting that its already a HARDWARE issue?
    Last edited by syntax-error; 2009-10-26 at 03:07 PM. Reason: Automerged Doublepost

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •