Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: problem with 3GS after jailbreak

  1. #1
    Default problem with 3GS after jailbreak
    so i have a 3GS running 3.0.1 and i jailbroke using redns0w and since then i have noticed that my media in safari is gone like images and i get a download option for the videos. also if i try to play videos i will hear the sound but not see anything whats going on. any help is appreciated
    Quote Originally Posted by Jay316 View Post
    Once you purchase a product surely its up to you if you put it in a blender or drive over it in a car, what right do Apple have to stop us abusing our stuff? thats like saying you can't slap your girlfriend, she's your girlfriend, you own her, you can do what you want to her lol

  2. #2
    I had a simialer problem.. In the videoless videos, can u not turn it to the side? like the screen is stuck in portrait mode?

  3. #3
    my videos are missing in safari all other videos are fine youtube and my vids are fine

    *bump*

    any1 know about this
    Last edited by Gyngabread Man; 2009-08-22 at 11:05 PM. Reason: Automerged Doublepost
    Quote Originally Posted by Jay316 View Post
    Once you purchase a product surely its up to you if you put it in a blender or drive over it in a car, what right do Apple have to stop us abusing our stuff? thats like saying you can't slap your girlfriend, she's your girlfriend, you own her, you can do what you want to her lol

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •