Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Restored today... but not really...?

  1. #1
    Default Restored today... but not really...?
    Okay my 3GS 3.0 has been acting crazy for a few days, so I decide to restore. All goes well, restore then my carrier logo is still what it was when I used Fake Carrier, then NONE OF MY APPS are there!!! Well the icons werent anyways, and not in search.

    SO I redsn0w, and pull Fake Carrier, and Categories from cydia...

    BAM all the icons are there... I guess the moral of the story is restore your apps to iphone default before you restore if you want a clean restore or restore as new phone... it freaked me out for a little bit. This happen to anyone else? or did I lose everyone? lol

  2. #2
    Livin the iPhone Life Simtech's Avatar
    Join Date
    Aug 2007
    Location
    LA
    Posts
    2,387
    Thanks
    105
    Thanked 304 Times in 276 Posts

    This is a well known issue... maybe you should search next time.

  3. #3
    Green Apple willie498's Avatar
    Join Date
    Aug 2008
    Location
    Los Angeles, California
    Posts
    70
    Thanks
    3
    Thanked 5 Times in 5 Posts

    It's happened to me before, Not that big of a deal really.
    iPhone 4 16GB Jailbroken/Unlocked for T-Mobile USA with all the bells and whistles.

    If I helped solve your problem, Press "Thanks!" for me ^^

  4. #4
    Quote Originally Posted by Simtech View Post
    This is a well known issue... maybe you should search next time.
    oh sorry search what the word RESTORE?! sorry i wasted your time reading 10 lines of text...

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •