Results 1 to 14 of 14

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: (((how come)))

  1. #1
    Green Apple alexes559's Avatar
    Join Date
    Feb 2008
    Location
    Coarsegold ca
    Posts
    80
    Thanks
    53
    Thanked 3 Times in 3 Posts

    Default (((how come)))
    my sis downloaded mms2g to her 3Gphone and bricked it
    so i restor her phone to 3.0 on iTunes

    once that was done i used redsnow to jailbreak and i get
    service not available

    any help

    thanks in advance

  2. #2
    Did you jailbreak the phone with her simcard in it? (you should)

    you're gonna have to do a full DFU restore back to the stock 3.0.1, then re jailbreak with redsn0w, pointing towards the 3.0 ipsw.

    I guess hacktivation doesn't work all the time...

    (if you have a at&t card laying around, throw it in there and let it register into itunes, then you won't have to re jailbreak anything)
    The only thing I ask in return for helping, is that you click the thanks button, Thanks!

  3. The Following User Says Thank You to babyblue_pimp For This Useful Post:

    alexes559 (2009-08-19)

  4. #3
    Green Apple alexes559's Avatar
    Join Date
    Feb 2008
    Location
    Coarsegold ca
    Posts
    80
    Thanks
    53
    Thanked 3 Times in 3 Posts

    thnks for the responce
    would u happen to know where i can
    get a tutorial on this method

  5. #4
    Community Manager Bo Troxell's Avatar
    Join Date
    Aug 2008
    Location
     Valley of the Sun, ARIZONA ♥♥♥
    Posts
    35,196
    Thanks
    5,590
    Thanked 12,540 Times in 7,596 Posts


  6. The Following User Says Thank You to Bo Troxell For This Useful Post:

    alexes559 (2009-08-19)

  7. #5
    or try

    windows - iClarified - iPhone - How to Jailbreak Your iPhone 3G on OS 3.0 Using RedSn0w (Windows)

    mac - iClarified - iPhone - How to Jailbreak Your iPhone 3G on OS 3.0 Using RedSn0w (Mac)

    Just use the latest redsn0w, in the tutorials it says .7, but the newer ones are better.
    The only thing I ask in return for helping, is that you click the thanks button, Thanks!

  8. The Following User Says Thank You to babyblue_pimp For This Useful Post:

    alexes559 (2009-08-19)

  9. #6
    Green Apple alexes559's Avatar
    Join Date
    Feb 2008
    Location
    Coarsegold ca
    Posts
    80
    Thanks
    53
    Thanked 3 Times in 3 Posts

    thanks for the info im going to try iclarified
    ill post an update with the result

    ((((((THANKS))))))

  10. #7
    hey im from Coarsegold to, u ever hit up chuckansi?

  11. #8
    Green Apple alexes559's Avatar
    Join Date
    Feb 2008
    Location
    Coarsegold ca
    Posts
    80
    Thanks
    53
    Thanked 3 Times in 3 Posts

    Quote Originally Posted by bobright View Post
    hey im from Coarsegold to, u ever hit up chuckansi? :
    yea i stop by whenever i get the chance

    the iclarifiel method was unsuccesful
    im back to square one again and still says no service
    Last edited by alexes559; 2009-08-19 at 11:51 PM. Reason: Automerged Doublepost

  12. #9
    Community Manager Bo Troxell's Avatar
    Join Date
    Aug 2008
    Location
     Valley of the Sun, ARIZONA ♥♥♥
    Posts
    35,196
    Thanks
    5,590
    Thanked 12,540 Times in 7,596 Posts

    Have you added the APN settings?

  13. The Following User Says Thank You to Bo Troxell For This Useful Post:

    alexes559 (2009-08-19)

  14. #10
    Green Apple alexes559's Avatar
    Join Date
    Feb 2008
    Location
    Coarsegold ca
    Posts
    80
    Thanks
    53
    Thanked 3 Times in 3 Posts

    i will try that Thanks

    where do i add APN?
    Last edited by alexes559; 2009-08-20 at 12:10 AM. Reason: Automerged Doublepost

  15. #11
    Community Manager Bo Troxell's Avatar
    Join Date
    Aug 2008
    Location
     Valley of the Sun, ARIZONA ♥♥♥
    Posts
    35,196
    Thanks
    5,590
    Thanked 12,540 Times in 7,596 Posts

    settings/general/network/cellular data network

  16. The Following User Says Thank You to Bo Troxell For This Useful Post:

    alexes559 (2009-08-20)

  17. #12
    And just as an added note .. Those settings were for a 2g in the original package you got.

  18. The Following User Says Thank You to HayWire For This Useful Post:

    alexes559 (2009-08-20)

  19. #13
    Green Apple alexes559's Avatar
    Join Date
    Feb 2008
    Location
    Coarsegold ca
    Posts
    80
    Thanks
    53
    Thanked 3 Times in 3 Posts

    used ultrasnow to unlock
    and got it to work =)

    thanks everyone for the help

  20. #14
    Community Manager Bo Troxell's Avatar
    Join Date
    Aug 2008
    Location
     Valley of the Sun, ARIZONA ♥♥♥
    Posts
    35,196
    Thanks
    5,590
    Thanked 12,540 Times in 7,596 Posts

    ^ awesome, happy all went well after 2 days of struggle.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •