Results 1 to 6 of 6

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: MMS Problem.. Please Help

  1. #1
    iPhone? More like MyPhone sTrAnGe mOdS's Avatar
    Join Date
    Dec 2008
    Location
    Tennessee
    Posts
    270
    Thanks
    21
    Thanked 18 Times in 18 Posts

    Default MMS Problem.. Please Help
    I have the GoPhone Prepaid service and I have a custom GoPhone .ipcc installed and all the right AT&T APN settings but still whenever I try to send a picture it says
    "Your message was not sent. Tap 'Try Again' to send this message"
    How can I fix this? I really want MMS..

    -My current APN settings are-

    APN: wap.cingular
    Username: [email protected]
    Password: CINGULAR1
    MMSC: mmsc.cingular.com
    MMS Proxy: wireless.Cingular.com:80
    MMS Max Message Size:
    MMS UA Prof URL:

    Please help if you know how to fix this..

  2. #2
    Quote Originally Posted by JoelAlanDavis View Post
    I have the GoPhone Prepaid service and I have a custom GoPhone .ipcc installed and all the right AT&T APN settings but still whenever I try to send a picture it says
    "Your message was not sent. Tap 'Try Again' to send this message"
    How can I fix this? I really want MMS..

    -My current APN settings are-

    APN: wap.cingular
    Username: [email protected]
    Password: CINGULAR1
    MMSC: mmsc.cingular.com
    MMS Proxy: wireless.Cingular.com:80
    MMS Max Message Size:
    MMS UA Prof URL:

    Please help if you know how to fix this..
    Leave username and password blank

    Change MMSC to http://mmsc.cingular.com

    Change MMS Proxy to 066.209.011.032

    MMS max - 614440

    MMS UA Prof URL- http://wap.sonyericsson.com/UAprof/W800iR101.xml

    Give that a try, keep us posted. These settings worked on my friends on att on his razr account, with MMS.
    The only thing I ask in return for helping, is that you click the thanks button, Thanks!

  3. #3
    iPhone? More like MyPhone sTrAnGe mOdS's Avatar
    Join Date
    Dec 2008
    Location
    Tennessee
    Posts
    270
    Thanks
    21
    Thanked 18 Times in 18 Posts

    ok ill test it 2maro
    ill give you the results then
    thanks

  4. #4
    Quote Originally Posted by JoelAlanDavis View Post
    ok ill test it 2maro
    ill give you the results then
    thanks
    Np bro, remember hit the thanks button if it worked.

    Sh*& hit the thanks button, because i took 5 minutes out of my night to respond to your thread, lol J/k!

    hope you get it working though. (being drunk, and on modmyi, is kind of fun, hahaha,sorry)
    The only thing I ask in return for helping, is that you click the thanks button, Thanks!

  5. #5
    the settings that ive been using that have gotten my MMS to work since well... like day one when we figured out how to activate MMS is
    APN:wap.cingular
    Username:
    Password:
    MMSC: mmsc.cingular.com
    MMS Proxy:66.209.11.32
    MMS Max Message Size:
    MMS UA Prof URL:
    Attached Thumbnails Attached Thumbnails -img_0441.png   -img_0442.png  
    ventis secundis, tene cursum
    Chocolate is the cure to life

  6. #6
    iPhone? More like MyPhone sTrAnGe mOdS's Avatar
    Join Date
    Dec 2008
    Location
    Tennessee
    Posts
    270
    Thanks
    21
    Thanked 18 Times in 18 Posts

    ok I tried both of those but neither worked.. is it still the same even if I use the AT&T gophone service?

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •