Results 1 to 8 of 8

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: wifi drops connections 3GS..?

  1. #1
    Livin the iPhone Life pacmac's Avatar
    Join Date
    Feb 2008
    Location
    san diego
    Posts
    1,057
    Thanks
    67
    Thanked 34 Times in 33 Posts

    Default wifi drops connections 3GS..?
    i dont know if its my iphone or what..i turn wifi on and connect to my wifi at home..works after a while but after like i load a network app that uses network data it will kick back on 3G data..i noticed this also kicks me off on my macbook...i reset my router and same thing..

    so is my router crapping out on me or something? had that belkin router like almost 1+ years but my modem works fine i can see the lights are on..also i see that on my router i can see the internet light is on and the wireless ect are all light up but sometimes when i get dropped out the wifi i check and the internet on the router is not light up...i re installed it and everything but same...

    do i need a new router?

    edit: now its dropping all my other wifi devices..
    Last edited by pacmac; 2009-08-09 at 04:18 AM.
    THANK ME THANK THANK AGAIN..

  2. #2
    Wifi on my 3GS doesnt work worth a crap, was hoping 3.1 would fix that

  3. #3
    Livin the iPhone Life pacmac's Avatar
    Join Date
    Feb 2008
    Location
    san diego
    Posts
    1,057
    Thanks
    67
    Thanked 34 Times in 33 Posts

    Quote Originally Posted by cpjr View Post
    Wifi on my 3GS doesnt work worth a crap, was hoping 3.1 would fix that
    oh so you cant even get on your wifi at all ?
    i can get on mine but after a while it will kick me off..
    does that too on my macbook and my sis laptop..its working fine right now but it will drop the signal and i have to turn wifi off then back on..

    did you retored it and you get the same thing problem?

    its getting annoying.. but in other words 3G is fast here in my area so i can just tether..

    right now im testing my iphone 1st gen on 3.0 seem to not drop my wifi..will test more see..then ill update it to 3.1
    THANK ME THANK THANK AGAIN..

  4. #4
    Ive restored. Didnt help.

    Mine doesnt affect my Macbook at all but seems to constantly drop out on the iphone.

    And luckily I have good 3G signal at the house so I just use that. It only pisses me off when I wanna SSH into the phone and cant, so I have to setup an ad-hoc network to the Mac to do so, and its still laggy.

  5. #5
    Livin the iPhone Life pacmac's Avatar
    Join Date
    Feb 2008
    Location
    san diego
    Posts
    1,057
    Thanks
    67
    Thanked 34 Times in 33 Posts

    It's working fine at the moment on both iPhone and 3gs iPhone on3.0 and 3gs on 3.1

    i assume it's my router because it does it on my MacBook too drops my wifi and I have to turn of airport and back on then I'll be on wifi.. I'm not sure this is os problems because it's doing it to all my wifi devices..I don't know I'll check if there's a update/redo my router again..

  6. #6
    If its doing it on everything connected to your network, I'd say its your network.

  7. #7
    Livin the iPhone Life pacmac's Avatar
    Join Date
    Feb 2008
    Location
    san diego
    Posts
    1,057
    Thanks
    67
    Thanked 34 Times in 33 Posts

    Also just noticed that when I'm on my wifi on my iPhone I exit a app that uses network data and click in the power/sleep button then wake the phone back up and slide to unlock I'm back on 3G I have to go to my setting and click on my wifi to get back in..it's like it won't auto get back on my wifi it see my wifi but don't have the check mark on it I have to click on it to connect..not sure if you have that problem to if you can't even connect on your wifi..seems buggy 3.1 or it's just my networking..to lazy to redo it right now will just mess with my networking tommorow..

  8. #8
    iPhone? More like MyPhone
    Join Date
    Jul 2009
    Location
    Sydney, Australia
    Posts
    276
    Thanks
    15
    Thanked 11 Times in 9 Posts

    I used to have connection problems with both my wifi as well as 3G connection. Out of the blue the connections would be lost or becomes very slow. A genius restored the firmware for me and asked me to monitor it again. It worked for a while but the problem came back. When I re-visited the Genius, they gave me a new unit, and the problem went for good.

    A small batch of iPhone 3GS has manufacturing defects. Yours might be one of that. If firmware restore does not fix the problem, I would get it replaced.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •