Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: PLEASE PLEASE PLEASE HELP. Cant find music folder in SSH!?!?

  1. #1
    Default PLEASE PLEASE PLEASE HELP. Cant find music folder in SSH!?!?
    Hi i plugged my ipod touch in today and for some reason none of my music is being recognised by itunes. it is showing all of my memory as being used as 'other'. i have tried to access the music folder by SSH into the folder system but it does not appear to be where the forums have said it should be....(var/root/media...etc.) there is nothing in the media folder. I would really appreciate anybodys help!! I am running an jailbroken ipod touch 2g on 3.0 firmware.

    Robo

  2. #2
    Livin the iPhone Life seann33uk's Avatar
    Join Date
    Jan 2008
    Location
    Some where in the milkyway
    Posts
    1,314
    Thanks
    13
    Thanked 127 Times in 115 Posts

    try. var/mobile/media/itunes_control/music.

    Thats the folder you're after so if its not in there you may need to do a resync, if that fails try a restore...
    Being an i can be a lot of pressure. you have to live right up to the small point.

  3. #3
    Have you tried going into itunes, clicking on your ipod touch, then going to the music tab and click sync all songs?

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •