Results 1 to 16 of 16

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: pleaswe read it and help me out

  1. #1
    Default pleaswe read it and help me out
    hey, im a owner of a 2g iphone with 3.0 update but my phone doesnt allow me to receive any phone call nor even pick the servicer from tmobile. so can you help me out? it only works when the screen is on and when im charging the phone.

  2. #2
    I don't really understand. Did you unlock it? Jailbreak it?
    If I helped thank me!

  3. #3
    Try turning off push.
    If I helped you, then hit the "Thanks!" button please.

    Quote Originally Posted by Soodeh View Post
    I can't find Cydia on app store

  4. #4
    Quote Originally Posted by dvn821 View Post
    I don't really understand. Did you unlock it? Jailbreak it?
    i did jailbreak n unlocck it but it just dont work whenever i turn the screen off

    Quote Originally Posted by NeoNightmareX View Post
    Try turning off push.
    idk y i dont even have push in my gereneral setting
    Last edited by binchen222; 2009-08-03 at 07:51 AM. Reason: Automerged Doublepost

  5. #5
    Forum Manager Bo Troxell's Avatar
    Join Date
    Aug 2008
    Location
     Valley of the Sun, ARIZONA ♥♥♥
    Posts
    35,196
    Thanks
    5,590
    Thanked 12,540 Times in 7,596 Posts

    Seems that this is affecting 2G phones. Not sure what's going on yet. This is a strange one.

  6. #6
    It's located in 2 places that I know of.

    Settings > Notifications (that is for applications)
    and Settings > Mail, Contacts, Calendars > Fetch New Data

    Turn it off in both places.

    Edit:
    Quote Originally Posted by blkcadi View Post
    Seems that this is affecting 2G phones. Not sure what's going on yet. This is a strange one.
    I had the same problem with my 2G and this solution worked for me. I figured it might be the same issue.
    If I helped you, then hit the "Thanks!" button please.

    Quote Originally Posted by Soodeh View Post
    I can't find Cydia on app store

  7. #7
    Quote Originally Posted by NeoNightmareX View Post
    Try turning off push.
    idk y i dont even have push in my setting

    no, i just try the way you taught me to turn off the push and the phone still dont work

    i just tried your way but it didnt work.
    Last edited by binchen222; 2009-08-04 at 06:08 AM. Reason: Automerged Doublepost

  8. #8
    Forum Manager Bo Troxell's Avatar
    Join Date
    Aug 2008
    Location
     Valley of the Sun, ARIZONA ♥♥♥
    Posts
    35,196
    Thanks
    5,590
    Thanked 12,540 Times in 7,596 Posts

    May as well restore again and see if the problem is still there. Better than beating your head against a wall.

  9. #9
    i restored it 3 times hand re jailbreak it after everytime i restore it. n i had done the same thing on my other iphone and it work fine. i just dont understand what;s wrong with this one

  10. #10
    Forum Manager Bo Troxell's Avatar
    Join Date
    Aug 2008
    Location
     Valley of the Sun, ARIZONA ♥♥♥
    Posts
    35,196
    Thanks
    5,590
    Thanked 12,540 Times in 7,596 Posts

    Wonder if it is as simple as your sim card is bad, have you tried another?

  11. #11
    yes, i did. i have two iphone and both sim card work fine on the good iphone and both sim card does the same problem on the bad iphone

  12. #12
    Forum Manager Bo Troxell's Avatar
    Join Date
    Aug 2008
    Location
     Valley of the Sun, ARIZONA ♥♥♥
    Posts
    35,196
    Thanks
    5,590
    Thanked 12,540 Times in 7,596 Posts

    Quote Originally Posted by binchen222 View Post
    problem on the bad iphone
    This may be it? Sorry not sure what to tell you. Someone who knows more may have an answer.

  13. #13
    but who can help?

  14. #14
    iPhone Underground A3gOwner's Avatar
    Join Date
    Jun 2009
    Location
    Underground
    Posts
    1,172
    Thanks
    2
    Thanked 117 Times in 110 Posts

    Toggle airplane mode and see if that helps. Turn it on then off, worked for some people.

  15. #15
    Have you tried emailing Apple for the problem?

  16. #16
    Quote Originally Posted by A3gOwner View Post
    Toggle airplane mode and see if that helps. Turn it on then off, worked for some people.
    i did tried it but it wouldnt work

    Quote Originally Posted by Kirbachu View Post
    Have you tried emailing Apple for the problem?
    i dont think i should try to contact apple company bc they are going to put me in the blacklist if they find out that i jailbreak my phone and use it with tmobile
    Last edited by binchen222; 2009-08-06 at 01:35 AM. Reason: Automerged Doublepost

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •