Page 1 of 2 12 LastLast
Results 1 to 20 of 21

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: ActivateMMS2g nowhere to be found in Cydia

  1. #1
    Default ActivateMMS2g nowhere to be found in Cydia
    My understanding is it should be found under Ispazio?

    Nothing there therefore I can't install.

    What gives? Anyone?

    Any help is much appreciated.

  2. #2
    Did you ever figure out what happened? I tried to install this on a phone yesterday and could not find it.

  3. #3
    What's Jailbreak? bigcnlb's Avatar
    Join Date
    Jun 2008
    Location
    Long Beach, Ca
    Posts
    6
    Thanks
    7
    Thanked 2 Times in 1 Post
    I am looking for it as well....

  4. #4
    I found it on my 3.0 3G but could not find it the other day when I was working on that other phone. I just remembered that the other phone was 3.0.1. I no longer have the phone to confirm this though. bigcnlb what version firmware are you on?

  5. #5
    Community Manager Bo Troxell's Avatar
    Join Date
    Aug 2008
    Location
     Valley of the Sun, ARIZONA ♥♥♥
    Posts
    35,196
    Thanks
    5,590
    Thanked 12,540 Times in 7,596 Posts

    It is still there, iSpazio repo.

  6. #6
    I just unlocked another 3.0.1 iphone today and can confirm that the activatemms2g is not there when you have this version of the firmware. It only shows up for 3.0.

  7. #7
    I just checked, and it shows up for me. I'm also using a 2g with 3.0.1

  8. #8
    i get an unfound error everytime i try to download and install. any one knows whats going on or where i could find this?

  9. #9
    Okay so I unlocked two other phones today and could not find the activatemms2g in either time. One I DFU restored to 3.0 and the other to 3.0.1, so it is not the firmware. I am thinking that the source does not get added on the new installs/updates of cydia. I should have checked to see if the iSpazio repo was there but didnt think about it at the time. I will do it next time and post back results.

  10. #10
    As far as I can see the repository is down so you cannot refresh it and receive the new package list.

    Firefox can't find the server at www.ispaziorepo.com.
    -> http://ispaziorepo.com/cydia/apt

    The only solution I see is to wait.

  11. The Following User Says Thank You to migo For This Useful Post:

    k1653d (2009-08-25)

  12. #11
    I tried Both 3.0.1 and 3.0 and it doesn't show up at all for me aswell. I wonder why it was removed -thinks about all the people who "bricked" their iphone's with it- that might be it o.o;;
    -EDIT- it is down, been for 7-10 days, Cydia says "404 Server not found for HTTP://www.ispaziorepo.com" when you refresh after installing a repo lol
    Last edited by SicklyAdam; 2009-08-24 at 05:28 AM.

  13. #12
    Community Manager Bo Troxell's Avatar
    Join Date
    Aug 2008
    Location
     Valley of the Sun, ARIZONA ♥♥♥
    Posts
    35,196
    Thanks
    5,590
    Thanked 12,540 Times in 7,596 Posts

    I suggest you email the author/dev of this app and suggest that he put on a reliable repo like ModMyi

  14. #13
    iPhone? More like MyPhone drtybrd61's Avatar
    Join Date
    Jul 2008
    Location
    SoCal
    Posts
    103
    Thanks
    12
    Thanked 10 Times in 8 Posts

    use this repo: http://cydia.alpden.com/
    Mafia Live Family Code: 143 035 642

  15. The Following 2 Users Say Thank You to drtybrd61 For This Useful Post:

    k1653d (2009-08-25), SicklyAdam (2009-08-24)

  16. #14
    Quote Originally Posted by drtybrd61 View Post
    Dude thanks. -bows- your a life saver -claps for you-

  17. #15
    Thanks for the repo drtybrd61.


    Thanks for the confirmation migo.

  18. #16
    I can't find http://cydia.alpden.com anymore. Please help!
    Last edited by psmiguel; 2009-09-16 at 04:07 AM. Reason: Automerged Doublepost

  19. #17
    Default Interesting Trick
    Hi guys.

    Today I was looking for the same thing (activatemms2g) in Cydia;
    however I couldn't find it either on my 1G.

    I have several iPhones (1G,3G,3GS) floating around and thought of a interesting idea.

    I have the http://ispaziorepository.com/ repo on one of my iPhones (3G) and I am able to sift through the source and find the activatemms2g app.

    THE IDEA:

    I used "iPhoneBrowser" (PC) and searched the 3G phone under var/lib and found the main repository lists therein.

    The idea was to copy the entire "lib" folder from /var/ and save it to my desktop (as backup) and delete the "lib" folder on the iPhone that did not have the repository (1G) and replace it with the one from my desktop.

    Well, in short it worked!
    I was able to view the source in Cydia.
    However, the activatemms2g app could not be installed as the iSpazio repository links are completely dead

    It was a good try (I think) but it still didn't work...bummer.

    So then I have the "http://repo.neolinus.org/cydia/apt/" source that I use for iSpazio apps.
    It is a working iSpazio source, however it does not have the activatemms2g app still.






  20. #18
    Green Apple jaylen555's Avatar
    Join Date
    Sep 2009
    Location
    Cincinnati OH
    Posts
    42
    Thanks
    4
    Thanked 1 Time in 1 Post
    having same problem too. just upgraded to 3.0.1 and cannot find it anywhere

  21. #19

  22. #20
    would really like this app

Page 1 of 2 12 LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •