Results 1 to 1 of 1

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Un-Finished sync app

  1. #1
    Default Un-Finished sync app
    Got a problem that I was syncing my phone but had to go asap and took the cable out of the phone and didn`t noticed it still was syncing.

    Now it was installing an big app and now its stuck with half of the app on the phone taking alot of space.

    How can I delete that Temp file or Half installed app?
    Already tried not sync and sync it again to the phone but still no go!

    Please help..
    It`s taking 1.2Gb of my Phone...

    Yo people I already found the thing...
    When you plug out the cable while its syncing some apps...
    The ipa is stored on the phone for decompressing.
    Because you pull out the cable before it was ready he did not delete the .ipa its sel ( itunes)

    You have to go to: \var\mobile\Media\PubliscStaging

    In there you`ll find the Un-Finished Sunced ipa.
    Delete it and you have your free space again.

    Thank any way for reading !!

    Hope this will help others with this problem somewhere in the future.!!
    Last edited by eyepoper; 2009-07-31 at 07:47 PM. Reason: Automerged Doublepost

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •