Results 1 to 5 of 5

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: no Wi-Fi after 1.1.4 to 3.0 upgrade on an iPhone 2G

  1. #1
    iPhone? More like MyPhone calebdexter's Avatar
    Join Date
    Mar 2008
    Location
    Philippines
    Posts
    145
    Thanks
    2
    Thanked 7 Times in 7 Posts

    Thumbs up no Wi-Fi after 1.1.4 to 3.0 upgrade on an iPhone 2G
    hey guys,

    i just decided to upgrade my iphone 2G from 1.1.4 to 3.0, and it worked great, i used redsnow to JB and unlock mine...but my wi-fi doesnt seem to detect my router or any source of wi-fi signals...im sorry, i know this issue has been posted several times but most of them said to restore it or downgrade it to 2.2 which i dont want to because i really want the 3.0 firmware, so may I know some alternative solutions to this problem?..or else ill be stuck with no wi-fi forever..huhu.

    a great tip would be appreciated and thanked for

  2. #2
    hey calebdexter,

    I suggest you at least try it. Maybe it will solve the problem. And then install 3.0 again, no harms done. Just don't forget to backup your stuff...
    If all of that doesn't help you, you're in trouble just like me! lol
    I have completely NO WIFI, this 3G doesn't detect any wifi, And I tried everything!

    Wish you all the luck, just let us know if you got it working.

  3. #3
    iPhone? More like MyPhone calebdexter's Avatar
    Join Date
    Mar 2008
    Location
    Philippines
    Posts
    145
    Thanks
    2
    Thanked 7 Times in 7 Posts

    hey leandrogw,

    good news, my wifi worked! but the reception diminished, unlike before when i was in 1.1.4 firmware, the wifi reception was awesome but now i have to go near a router in order for my fone to detect it...i dont know what causes this, either the 3.0 firmware or the invisible shield i just put on a week now...but nonetheless, im happy that all is normal and functioning..and i love my fully modded iphone 3.0

  4. #4
    Livin the iPhone Life
    Join Date
    Dec 2007
    Location
    Boston, MA
    Posts
    1,033
    Thanks
    16
    Thanked 143 Times in 138 Posts

    Quote Originally Posted by calebdexter View Post
    hey leandrogw,

    good news, my wifi worked! but the reception diminished, unlike before when i was in 1.1.4 firmware, the wifi reception was awesome but now i have to go near a router in order for my fone to detect it...i dont know what causes this, either the 3.0 firmware or the invisible shield i just put on a week now...but nonetheless, im happy that all is normal and functioning..and i love my fully modded iphone 3.0
    if it helps, i have noticed that my iphone 3g on 3.0, its wifi strength isn't as strong as it used to be prior to 3.0

  5. #5
    Default The Answer
    I Have Absolutely Positively Found What The Wifi Problem Is With The 2G iPhones. The Battery!. When The Battery Life Has Dropped. Wifi Will Not Work If Your Battery Life Is Higher? Than 50% I Thought This Was B.S. Until I Tried It. If You Have An Actual App That Allows You To See Your Battery Percentage, It's Been Proven. I Charged My Battery To Full Power Just To Put What I Found Out To Test. My Battery Was At 90%. My Wifi Went In An Out Constantly, Never Staying On More Than 10sec. The Second It Hit 50% Wifi Came Back Instantly, Never Disappearing Again.

    So What's Been Happening Is When You Restore It, It Resets Your iPhone Momentarily. But As Soon As That Extra Boost Of Battery Life Goes Away....Back To The Same Ole Wifiless iPhone.

    Basicly, Time To Get A New Battery Guys. They Run About $89.00 Either Shipping It To Apple Or Going To The Genius Bar. No Need To Buy A New iPhone. This Is The Real Problem.

    Hope I Help Eveyone Out There Looking For An Answer.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •