Results 1 to 5 of 5

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: 3.1 Beta 2 o2 3g Problem

  1. #1
    Default 3.1 Beta 2 o2 3g Problem
    Ever since updating to 3.1 beta 2 today I have been unable to get any signal whilst 3g is enabled. I know i normally have full 3g signal here. The phone doesn't even switch to non 3g automatically which does have signal. It just says no service. To use the phone I have to disable 3g and obviously can't browse using 3g.

    Is anyone else having this problem? I have downgraded to 3.0 but this doesn't fix it, although I didn't expect it to. I have tried resetting networking settings on the phone, restoring as a new phone. I can't think of what else to try. Any help would be greatly appreciated.

  2. #2
    What network? Are you a registered developer?
    He who asks a question looks foolish for 5 minutes. He who doesn't ask a question remains foolish forever.

  3. #3
    o2 in uk. Not unlocked or jailbroken. I am a registered developer.

  4. #4
    Have you tried restoring?
    -Eric

    -White iPhone 3GS 32GB. (For SALE)
    -15" MacBook Pro. Aluminum.

  5. #5
    yea i've restored back to the 3.1 beta 2 and set up as a new phone and it still doesn't work.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •