Results 1 to 5 of 5

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Whoever can solve this one is a genius...(sim trouble)

  1. #1
    Default Whoever can solve this one is a genius...(sim trouble)
    Anything, im lookin for any help whatsoever. My friend just got his apple 16gb 2g iphone and ive unlocked a few before so it was supposed to be cake. The iphone was already updated to 3.0 so...

    i ran redsnow and it got stuck on "determining current settings" at the very end. did a hard reset and restored to custom 3.0 firmware and did redsnow again and the same thing happened, repeated this three times.

    After this i noticed that the message about the sim card was different, said "insert a valid sim blah blah pin lock blah" so i dfu'd and restored again.

    Now i got the "no sim card installed" message which is normal, BUT it says it even when i put a card in...if im thinkin correctly it shud come up in itunes saying " this sim card is not supported" right? and then i use redsnow? if this is correct can someone tell me how to fix this?

    I've looked everywhere for somethin and someone said it cud be the "feelers" for the sim but i looked at them compared to mine and they look fine... if anyone thinks of anything it wud be greatly appreciated thank you!

  2. #2
    have you tried the sim in another unit?

  3. #3
    Retired Moderator dale1v's Avatar
    Join Date
    Sep 2007
    Location
    London, UK
    Posts
    3,784
    Thanks
    335
    Thanked 395 Times in 268 Posts

    You mentioned PIN code- have you disabled it on the SIM?

  4. #4
    ive tried his and mine, neither has a sim lock, and mine works perfectly in my iphone, so somethings wrong im guessin. update -> shows correct imei # but no iccu #, if that helps...

  5. #5
    Hate to double post, but my friend is waiting patiently for his iphone and i just wanna figure this out for him...if anyone cud help me in the slightest i wud be more than obliged.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •