Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: winter board screwing up my lock background?

  1. #1
    Default winter board screwing up my lock background?
    When my phone goes to lock screen it doesn't display my background it is black and has a text that says "This doesn't really do anything yet, but it /did/ get loaded off the server :P. (Awesome Huh?)" but when i turn off winterboard in sbsettings via mobile substrate...it goes back to my normal lock screen with no winterboard features on. My winterboard setting User Lock screen is unchecked and at the bottom and i have reinstalled/rebooted many times.

  2. #2
    just go to Winterboard and uncheck "Server Lock Example"
    get out of winterboard and let the magic happen... :-)

  3. The Following User Says Thank You to chapy For This Useful Post:

    Ticko (2009-07-15)

  4. #3
    Thanks for that I feel like a complete idiot it was at the bottom of list and I didn't even notice ... Thanks again buddy

  5. #4
    no prolema dude, glad that you solve your issue!

    mine is a way worst.
    i'm still looking why the hell i can't sync new APPS using iTunes :-(
    god damn it, i just don't have "application" tab in my Itunes
    can you check my post in that forum and see if you can answer me about my question (see the screenshot on the last post)
    look for post with title "lost application tab in itunes"

    thank's!

    bye

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •