Results 1 to 6 of 6

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Iphone 3G microphone problem

  1. #1
    Default Iphone 3G microphone problem
    I recently lost my iphone mic. Not sure how it happened. I'm able to be heard with a bluetooth or wired headset, but not with phone mic. My phone is jailbroken with the latest 3.0firmware. The problem happenen right after upgrading cydia I believe. Anyway had someone restore phone and then reunlock phone with newest software. Still no mic. Stuck at this point. Is it a hardware problem or maybe software wasn't re-installed properly. I'm thinking about trying to reunlock the phone myself using the tutorals. I read in one forum that Redsnow would fix this. Any help or recommendations would be appreciated. Thanks

  2. #2
    having same problem with my jailbroken 3.0 3GS, any help?

  3. #3
    Same problem with my 2g. I updated to 3.0 and it worked just fine, then jailbroke it and after a couple days no mic. Its def a software prob, not sure how to fix it though. I've restored and re-jailbroke with pwnage and redsnow, still no mic. Your mic should still work when using your speaker too. Its a weird and very annoying problem...

    Apparently no one can seem to help. Can't get any anywhere else either. I might try to restore to 2.2.1, since it will wipe 3.0 off, hopefully that will work. I'll get back to you guys on this.
    Last edited by mattbeatz; 2009-07-23 at 06:47 PM. Reason: Automerged Doublepost

  4. #4
    anyone solve this issue? I'm in the same boat

  5. #5
    Never had this happen to me... I had a 2G for a year and a half, and a 3G for a few months... all jailbroken. Doesn't seem like too many people have this problem though. Might be something you guys did special.

  6. #6
    same problem here. i have a 2G jailbroken for 3.0. after a couple weeks i lost my mic, but still can use speaker, voice recorder and headset. i retrieved my mic briefly after upgrading some cydia mandatory updates. my mic, however, is out again and there are no more cydia upgrades so i'm back to square one it would appear.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •