Results 1 to 16 of 16

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: 3GS Safari bookmark problem!

  1. #1
    Default 3GS Safari bookmark problem!
    Hi
    when ever i choose "add to bookmark",it adds bookmark to "home screen",is this a normal porblem? Anyway to fix it?

    EDIT**
    OK i found the solution,for me it only does IF I HIDE THE MAIL APP USING SBSETTINGS.So see if that is the problem.I unhide it and it is back to normal.I do that becuase i only use mboxmail for hotmail so no need for mail app.I think it might also make it do that if you hide it useing categories ,though not sure.Tell me if it helps any of you guys.
    Last edited by pakijawan; 2009-07-18 at 05:42 PM.

  2. The Following User Says Thank You to pakijawan For This Useful Post:

    Jenchan (2009-10-27)

  3. #2
    What's Jailbreak? Scoops98's Avatar
    Join Date
    Jun 2009
    Location
    BC, Canada
    Posts
    844
    Thanks
    8
    Thanked 115 Times in 108 Posts

    Never heard of it. Is your 3GS jailbroken, and if so, what did you use?
    Until the next time… And if I help you out, give me a "Thanks!" Thanks!

  4. #3
    I used that purperl jailbreak program thang :s ,should I jailbreak again? Or recover?

  5. #4
    What's Jailbreak? Scoops98's Avatar
    Join Date
    Jun 2009
    Location
    BC, Canada
    Posts
    844
    Thanks
    8
    Thanked 115 Times in 108 Posts

    Maybe try redsn0w by the Dev Team. Dev-Team Blog
    Until the next time… And if I help you out, give me a "Thanks!" Thanks!

  6. #5
    Thanks man,will do that now

  7. #6
    What's Jailbreak? Scoops98's Avatar
    Join Date
    Jun 2009
    Location
    BC, Canada
    Posts
    844
    Thanks
    8
    Thanked 115 Times in 108 Posts

    Good luck! You're having a strange problem. Let us know if redsn0w fixes the issue.
    Until the next time… And if I help you out, give me a "Thanks!" Thanks!

  8. #7
    Umm it worked at first ,then later on it was back to mest up self.I didn't download anything ,I rebooted my Iphone 4 times!,only thing I would think could cause problem is when I download apple-news.fr repo theme it says seize mismatch or something of sort.I have Winterboard with no theme for now.bitesms.sbsettings imobilecinima,that's preatty much it.What could be causeing his?? Also I doesn't show the email option only the bookmark and bookmark to homepage option

  9. #8
    DJewell1
    Guest
    Comment Removed..
    Last edited by DJewell1; 2010-09-19 at 10:23 PM.

  10. #9

  11. #10
    DJewell1
    Guest
    Comment Removed..
    Last edited by DJewell1; 2010-09-19 at 10:23 PM.

  12. #11
    OK i found the solution,for me it only does IF I HIDE THE MAIL APP USEING SBSETTINGS.So see if that is the problem.I unhide it and it is back to normal.I do that becuase i only use mboxmail for hotmail so no need for mail app.

  13. #12
    Same problem here...except I had placed the mail app in a folder (via catagories app).
    Once I put it back on the springboard, everything worked fine.

  14. #13
    I had the same issue.

    Iphone 2G running Redsnow jailbroken 3.0.
    Mail.app was hidden using SBSettings (funny thing is that mail.app would sometimes run in processes even though I never use it!).

    Unhiding it fixed the problem.

  15. #14
    What's Jailbreak? Scoops98's Avatar
    Join Date
    Jun 2009
    Location
    BC, Canada
    Posts
    844
    Thanks
    8
    Thanked 115 Times in 108 Posts

    Quote Originally Posted by Jenchan View Post
    I had the same issue.

    Iphone 2G running Redsnow jailbroken 3.0.
    Mail.app was hidden using SBSettings (funny thing is that mail.app would sometimes run in processes even though I never use it!).

    Unhiding it fixed the problem.
    Mail always runs by default, even if hidden.
    Until the next time… And if I help you out, give me a "Thanks!" Thanks!

  16. #15
    Default Thank you! Fixed problem
    Thanks, un hiding it fixed problem.

  17. #16
    What's Jailbreak?
    Join Date
    Jan 2010
    Location
    Burnley, England
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    thanks for that it was starting to driving me nuts lol

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •