Results 1 to 10 of 10

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Where's the white/red water damage strip on the 3GS?

  1. #1
    Default Where's the white/red water damage strip on the 3GS?
    How can I find this? Just want to check this strip from time to time over the year. Because when I took my 3G up to Apple before the 3GS came out to exchange it, the guy said it was water damaged and I have no remembrance of it hitting water - so I just want to monitor this 3GS?




    Also, I'm still convinced 3.0 or the 3GS sucks on wifi, it's never consistent. More than half the time I'll load up the App Store and it'll just get stuck on the 'updates tab' and keep loading an loading an loading, same with updating mail. Dumb.

  2. #2
    Livin the iPhone Life SharpieBandit's Avatar
    Join Date
    Sep 2008
    Location
    Alexandria, Louisiana
    Posts
    1,454
    Thanks
    53
    Thanked 76 Times in 63 Posts

    Quote Originally Posted by Dizzy714 View Post
    How can I find this? Just want to check this strip from time to time over the year. Because when I took my 3G up to Apple before the 3GS came out to exchange it, the guy said it was water damaged and I have no remembrance of it hitting water - so I just want to monitor this 3GS?


    I think I can see one on the bottom of the USB connector under the pins and the one in the earphone jack is still there. I believe there were two inside the 3G; one in plain sight once it was taken apart and another hidden one.

    You can see the one under the pins easier if you hold it screen side down.


    Quote Originally Posted by Dizzy714 View Post
    Also, I'm still convinced 3.0 or the 3GS sucks on wifi, it's never consistent. More than half the time I'll load up the App Store and it'll just get stuck on the 'updates tab' and keep loading an loading an loading, same with updating mail. Dumb.
    WiFi is working perfectly for me. Browsing the web seems much faster.
    Steam ID: gentrytj
    Origin ID: gentrytj
    Gamertag: TJ McHoonigan
    PSN ID: TheWyzeMan
    Twitch.TV: TJ_McHoonigan

  3. #3
    ^+1 correcto.

  4. #4
    I see the one under the pins, awesome, thanks!

    Lucky guy regarding the wifi though, since day 1 I've had problems with it. If I uncheck 'ask to join networks' 80% of the time I'd hit Go I'd get a faded out screen saying 'connecting to network' and it would literally stay there until I decided to forget about it. I'd have to go into my wifi settings and hit forget this network and then find it again and then it'd work for that one standing. Enabling the ask to join networks has fixed that and connects everytime, but on the App Store half the time will just keep loading an loading an loading on the updates tab, same with mail. I did a speed test with that one App and got 7500 down and 1900 up with 60ms ping, on the computer I get 20,000 down and the same upload speed with 15ms ping. About a week ago when I did the speed test it would boost up to around 12-15,000 down on the App though.

  5. #5
    Livin the iPhone Life SharpieBandit's Avatar
    Join Date
    Sep 2008
    Location
    Alexandria, Louisiana
    Posts
    1,454
    Thanks
    53
    Thanked 76 Times in 63 Posts

    Maybe its a bad WiFi chip/antennae or whatever. Are you close to an Apple store?
    Steam ID: gentrytj
    Origin ID: gentrytj
    Gamertag: TJ McHoonigan
    PSN ID: TheWyzeMan
    Twitch.TV: TJ_McHoonigan

  6. #6
    Southern Cali, bunch of Apple stores around. I googled the problem the first day and there was a bunch of threads on other websites with similar wifi problems though.

  7. #7
    The WIFI on my 3GS doesnt seem to work as well as the WIFI on my 3G....Im hoping its a software related issue that will be fixed.

  8. #8
    Yeah it has to be the phone. I just hooked up my PS3 wireless [I keep it wired] and went to speedtest.net on it, did the test and it came out pretty close to my PC test and it's about 15-20 feet away from my router. iPhone is literally right next to the router.

  9. #9
    Livin the iPhone Life SharpieBandit's Avatar
    Join Date
    Sep 2008
    Location
    Alexandria, Louisiana
    Posts
    1,454
    Thanks
    53
    Thanked 76 Times in 63 Posts

    My WiFi is working amazing compared to my first gen iPhone. I never really used a 3G except for a few minutes at a time when I stay at my bro's.
    Steam ID: gentrytj
    Origin ID: gentrytj
    Gamertag: TJ McHoonigan
    PSN ID: TheWyzeMan
    Twitch.TV: TJ_McHoonigan

  10. #10
    Theme Creator ebl4287's Avatar
    Join Date
    Sep 2007
    Location
    Manhattan, NYC
    Posts
    1,098
    Thanks
    31
    Thanked 1,086 Times in 224 Posts

    there's a water sensor inside the headphone jack that turns a little pinkish when water hits it..thats how they normally check and determine if its water damage

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •