Results 1 to 10 of 10

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: mewseek crashing on startup - tried everything

  1. #1
    Default mewseek crashing on startup - tried everything
    Hi all,

    since I upgraded from 2.2 to 3.0 I can not open mewseek, it crashes back to springboard instantly. I read that to restore and set up a new phone instead of restore from a back up was the thing to do.

    I did it last night, right pain in the back side, lost lots of info and the problem STILL remains...

    I used redsn0w to jailbreak, installing just cydia (have also tried installing icy too)

    Anyone got any ideas? I really want mewseek back

  2. #2
    iPhone? More like MyPhone
    Join Date
    Jan 2009
    Location
    Ohio
    Posts
    123
    Thanks
    3
    Thanked 13 Times in 8 Posts

    I'm getting the same problem, so it's more than likely just not ported for 3.x (yet?).

  3. #3
    does anyone know about this?

  4. #4
    yeah this does the same to me too. ive tryed reinstalling it and re-booting but it just my not be ported to 3.0 yet

  5. #5
    Retired Moderator battlecrushr's Avatar
    Join Date
    Jun 2009
    Location
    Houston follow @al_da_beast
    Posts
    7,940
    Thanks
    273
    Thanked 1,034 Times in 956 Posts

    Ya it hasn't been potted yet

  6. #6
    Retired Moderator StealthBravo's Avatar
    Join Date
    Jan 2008
    Location
    TX  Follow me @StealthBravo
    Posts
    32,474
    Thanks
    44
    Thanked 5,329 Times in 3,113 Posts

    Check the dev on Twitter or updates. @mewseek

  7. #7
    yeah have been following him for quite a while now, it seems its quite difficult to port over..

  8. #8
    Angry Mewseek
    The reason for mewseek not working on 3.0 or 3.0.1 is that Winterboard needs to be updated thats what I read from The Dev Team I hate it myself I also have 3.0.1 and have the same problem

  9. #9
    Any newsyet, also having same problem with pwnplayer and cycorder

  10. #10
    Default Mewseek fix
    Hey guys I just recently upgraded to the custm 3.1 jailbreak so now I'm using mewseek pro and pwnplayer lite they both work very well so far go get them both from cydia if any problems look me up on YouTube just go to my channel Robzbos

    Cycorder seems to by fine on the 3.1 firmware as well
    Last edited by Robzbos; 2009-09-30 at 04:43 PM. Reason: Automerged Doublepost

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •