Results 1 to 5 of 5

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: iPhone 2G frozen after reset

  1. #1
    Default iPhone 2G frozen after reset
    Hello all!

    Recently I got second hand iPhone 2G (my father used it as 3rd phone), updated firmware to 3.0, but then I figured out that it would be hard to use it with 3rd party apps (from Cydia and Icy) so decided to revert to 2.2.1 firmare.

    Anyway, first I wanted to reset device. I choose second option (believe it was called "erase all data and settings"). Phone restarted and progress bar appeared. It was moving quite slow and after 1,5 - 2 hours finally got filled. Apple logo appeared, also that loading circle and it got frozen for long time. Then resets and stars all over again.

    Holding power+hold button would turn off phone completely, but every single time same thing happens - Apple logo and loading circle, then restart. Don't know what to do...

    I would appreciate any help.

    Thank you in advance!

    Alex



    P.S.

    Sorry for my English...

  2. #2
    Forum Manager Bo Troxell's Avatar
    Join Date
    Aug 2008
    Location
     Valley of the Sun, ARIZONA ♥♥♥
    Posts
    35,196
    Thanks
    5,590
    Thanked 12,540 Times in 7,596 Posts

    Welcome to MMi

    DFU mode then restore as new, then re-jailbreak should cure your problem.

  3. The Following User Says Thank You to Bo Troxell For This Useful Post:

    kukibl (2009-07-08)

  4. #3
    i have the exact same issue, will try to restore in iTunes, and tell you guys what happen later.

    ok i got it, it's easier than expected.... i tried reinstalling iTunes as some website had said, but it didn't work, but a simple trick did work! i took my sim out of my iphone, and gave a hard restart by pressing home button and power button at the same time, then connect to the computer, start the iPhone, then it magically appeared in iTunes. It works for me, good luck!
    Last edited by kittenman; 2009-07-08 at 07:22 AM. Reason: Automerged Doublepost

  5. #4
    I totally forgot to report the result... As blkcadi suggested I've put my iPhone to DFU mode and restored 3.0 firmware using iTunes. Everything works fine right now.

    Thank you!

  6. #5
    Default works!!!
    Got it, thanks!!!
    Last edited by mendezjoy; 2009-08-21 at 05:53 PM. Reason: Automerged Doublepost

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •