Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Problem with Snapture 3.0

  1. #1
    iPhone? More like MyPhone
    Join Date
    Aug 2008
    Location
    Denton, TX
    Posts
    153
    Thanks
    8
    Thanked 18 Times in 15 Posts

    Default Problem with Snapture 3.0
    I'm on iPhone 2G with 3.0

    Snapture gets to the "What's Hot in Premium?" bubble, then crashes and returns to springboard. I've tried resetting permissions. I've searched here and on xsellize and iphoneguru. No one really seems to know whats wrong.

    Any help?

    really? 12 hours goes by and no one can help?

    another 12 hours, no help. anyone? i dont care if you tell me to dip it in a lake, i need some ideas for solution.
    Last edited by leijae; 2009-07-01 at 04:05 AM. Reason: Automerged Doublepost

  2. #2
    Retired Moderator one1's Avatar
    Join Date
    Sep 2007
    Location
    In my own little world
    Posts
    10,302
    Thanks
    349
    Thanked 1,175 Times in 724 Posts

    quit stealing.

  3. #3
    iPhone? More like MyPhone
    Join Date
    Aug 2008
    Location
    Denton, TX
    Posts
    153
    Thanks
    8
    Thanked 18 Times in 15 Posts

    wow. we have a smart one. intelligent comments only please. if you know anything about that app at all, then you'd know that snapture has a trial period.

    another 12 hours with no replyl ok mods kill this thread. i'll have to go to snapture labs...
    Last edited by leijae; 2009-07-01 at 05:01 PM. Reason: Automerged Doublepost

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •