Results 1 to 11 of 11

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: mms won't send!!

  1. #1
    iPhone? More like MyPhone g916's Avatar
    Join Date
    Jul 2008
    Location
    cali :)
    Posts
    113
    Thanks
    24
    Thanked 6 Times in 3 Posts

    Default mms won't send!!
    I have a 2g iPhone I have it jsilbroken and dl'ed activate2g and I cam recieve mms but not send? can anyone help??

  2. #2
    You need to setup your MMS, your service provider must support MMS
    iPhone 4
    Firmware : iOS4
    Carrier : Softbank (Japan)
    Jailbroken using Jailbreakme

  3. #3
    iPhone? More like MyPhone g916's Avatar
    Join Date
    Jul 2008
    Location
    cali :)
    Posts
    113
    Thanks
    24
    Thanked 6 Times in 3 Posts

    i do have it set up dude

  4. #4
    BTW what error you are getting?
    iPhone 4
    Firmware : iOS4
    Carrier : Softbank (Japan)
    Jailbroken using Jailbreakme

  5. #5
    i get a red circle with a (!) in it

  6. #6
    Tell us what settings you have and the carrier, and we'll make sure they're right for you.

  7. #7
    wap.cingular
    WAP.CINGULARGPRS.COM
    CINGULAR1
    MMSC mmsc.cingular.com
    proxy 66.209.11.32:8080

    Quote Originally Posted by GregTheWang View Post
    Tell us what settings you have and the carrier, and we'll make sure they're right for you.
    Anything???
    Last edited by automoglow; 2009-07-01 at 03:12 PM. Reason: Automerged Doublepost

  8. #8
    Green Apple
    Join Date
    Feb 2009
    Location
    Vancouver, BC Canada
    Posts
    31
    Thanks
    1
    Thanked 1 Time in 1 Post
    Try here.... SwirlySpace

    Tons of setting options, just scroll to the bottom of the page.

  9. #9
    iPhone? More like MyPhone
    Join Date
    Aug 2008
    Location
    Miami, FL
    Posts
    140
    Thanks
    12
    Thanked 98 Times in 22 Posts

    g916
    Did it ever work for you? chances are ATT had made changes or something since i've seen lots of people having the same ! error when attempting to send a pic (including myself)

    It only worked ONCE for me and that was with the following settings

    - APN: wap.cingular
    - Username: WAP.CINGULARGPRS.COM
    - Password: CINGULAR1
    - MMSC: (blank)
    - MMS Proxi: (blank)

    after the one and only successful MMS it never worked again. I've tried with the same settings posted by automoglow and a few more i found in the SwirlyMMS support page yet no go...
    There're never enough iPhone Mods
    If anything I said helped you, Please press the Thanks! button

  10. #10
    nope cant get it to send!

    but i found this and it says he was using a 3g but may work with a 2g
    Gizmodo - How to Enable MMS in iPhone 3.0 Right Now - iPhone MMS
    Last edited by automoglow; 2009-07-02 at 02:03 AM. Reason: Automerged Doublepost

  11. #11
    My iPhone is a Part of Me delusion950's Avatar
    Join Date
    Aug 2008
    Location
    The Patriots Area
    Posts
    797
    Thanks
    56
    Thanked 75 Times in 60 Posts

    I had same issue tried who bunch of settings for ATT, no one them work. sent picture once and never again. swirlymms and att dont work together so well togehter. never resolved after all possible combinations of settings i tried.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •