Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: I'm on 1.1.4 but phone shows 1.1.3??

  1. #1
    Retired Moderator Poseidon79's Avatar
    Join Date
    Jan 2008
    Location
    Austin, TX
    Posts
    8,264
    Thanks
    819
    Thanked 1,681 Times in 1,159 Posts

    Default I'm on 1.1.4 but phone shows 1.1.3??
    I restored my phone to 1.1.4 a couple weeks ago and then used ziphone like I always do to jailbreak only (AT&T). My baseband is 4.04 so this is up to date, but the firmware is showing as "1.1.3 (4A102)" and when I connect to iTunes it tells me my firmware is up to date even when I tell it to look for updates. I know i'm on 1.1.4 though b/c the bug that caused the SMS to be out of order is fixed. Anyone have any insight?...

  2. #2
    Default Same with Me I have 1.1.4 but iTunes says 1.1.3
    Just wanted to say I have the same situation as you. It does not seen to affect anything. I have not tried to restore. It may be the 1.1.4 Computability Patch that makes 1.1.3 Aops install on the iPhone is the culprit. I am going to try and remove the patch. and then connect to iTunes to see if it makes a difference.

    Chris

  3. #3
    Retired Moderator Poseidon79's Avatar
    Join Date
    Jan 2008
    Location
    Austin, TX
    Posts
    8,264
    Thanks
    819
    Thanked 1,681 Times in 1,159 Posts

    Sweet... let me know what you came up with.

  4. #4
    It makes no difference. iTunes Thinks I have 1.1.3 when I know I have JB 1.1.4. Not going to do anything. I mostly all Apps working. Apollo has a connectivity issue. Same with IMChat sure I will sort that soon. One other strange issue. On Google Mobile on Web Search shows NO Results. but Images and Local all show results. Do you have this quirk?

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •