Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Homebutton Problem

  1. #1
    Green Apple
    Join Date
    Jun 2009
    Location
    Rhode Island
    Posts
    86
    Thanks
    6
    Thanked 5 Times in 4 Posts

    Default Homebutton Problem
    Ok, so after searching the forums, this is the only topic I found

    LINK: http://www.modmyi.com/forums/general...on-issues.html

    After reading this, it lead me to believe that it is a software issue, are any other 3GS / 3.0 users experiencing any issues in regarding their home button.

    Mine specifically is that after the phone being idle (black screen)
    for 10min or > the homebutton will not wake the phone, I have to hit it multiple times, which can obviously be annoying.

    any input would be appreciated, I do have a 2 year HW warranty, so if need be I can always get it replaced, however I would like that to be last resort.

    Thanks
    Last edited by ChrisRC1985; 2009-06-29 at 11:26 PM. Reason: typos =]
    Previous Phone: AT&T Tilt
    Rom:Phoenix3 Win6.5 -Also Running Android 1.5-
    Radio:1.71.xx.x

    Carrier: AT&T
    Location: Rhode Island

  2. #2
    Well, you got basically 2 choices.

    1. Restore it and see if that helps.

    2. Take it to Apple, its under warranty.

    Mine works fine. Havent experienced that issue.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •