Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Cannot send pictures in email

  1. #1
    Default Cannot send pictures in email
    So I just updated and rejailbroke my 2g iphone - this time, I set it up as a new phone.

    I read somewhere that its 'cleaner' to SSH your user/library folders out, update/jailbreak phone, then SSH the user/library folders back onto the phone.
    Resulting in a restored phone with the cleanness and snappiness of an out of box phone.
    So I did just that.

    EDIT: Here is the thread I read this in: http://www.modmyi.com/forums/general...ken-phone.html

    With a little tweaking I got everything working the way it should, except one thing; I cannot send picture emails.
    (where you browse for a pic in the photo album and hit send email)

    The email thing loads up fine. The pic appears in the email, I can type, pick a recipient, etc.

    The problem comes when I hit send - The phone just freezes up and I have to wait a minute or so before I can do anything.
    Eventually it will go back to the photo album. However the email does not send.
    The phone doesn't hard lock to the point where I need to restart it myself, just a software freeze.

    I suspect this is due to a permission set wrong somewhere, but I cannot narrow it down.

    Any help or suggestions would be appreciated
    Last edited by fred777; 2009-06-29 at 05:46 AM.

  2. #2
    Dude, I have the EXACT same problem.....I've tried permissions, I've tried everything. This doesn't just affect photos in my camera roll that I re-uploaded. This affects even the photos that I re-synced from iTunes. I did the "chown" command by changing all the folders and files recursively under DCIM. I've set all the files and folders recursively to "755" in DCIM. There must be some kind of file that we're missing that's making us do this. I did the exact same thing you did by following that thread. Everything works great except this.

    Any help would be sooooooooooo great!! =P

    sorry....bumppity =P bugging the hell out of me =/
    Last edited by supershick; 2009-07-18 at 01:09 AM. Reason: Automerged Doublepost

  3. #3

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •