Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: bricked iphone!!!

  1. #1
    Default bricked iphone!!!
    ok guys i was running firmware 1.1.1 and i was trying to upgrade(restore) to 1.1.2. i got all the way through and upgraded to 1.1.2 successfully. when i got to the point where you have to open up the jailbreak jar file i got a tmp42807.exe error on my windows. my computer was now not recognizing my iphone being connected to my computer. i tried switching usb cables and restarting multiple times and still nothing works. now my iphone is stuck on the "slide for emergency call" screen and will do nothing. in itunes it says my sim card is not compatible with the phone so i assumed that i bricked the phone. i then tried turning the phone on and holding the power and menu button in order to restore back to 1.1.1 but i cant even get to where i can restore the phone. i really need some guidance on what i could possibly do in order to unbrick the phone. i dont know what i can do if i cant even get to the restore screen or get my computer to recognize the phone. i would really appreciate someone helping me out. thank you guys soo much for listening.

  2. #2
    just use ziphone to fix it

  3. #3
    Green Apple
    Join Date
    Nov 2007
    Location
    Singapore
    Posts
    48
    Thanks
    5
    Thanked 3 Times in 3 Posts

    have you tried it in DFU mode? it would be best if you tried to restore in DFU mode.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •