Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Problems with CYDIA After Jailbreak

  1. #1
    Default Problems with CYDIA After Jailbreak
    Okay so heres the deal, I just upgraded and jailbroke 3 iPhone 3G's with REDSN0W 0.72 all went well, now i am loading cydia and trying to do the updates and install ultrasn0w and im getting installation errors on everything I try to install.

    It downloads everything fine, but when it attempts to install it basically fails. It gives me some obscure error and just stops.

    Ive rebooted the phones a number of times and this still keeps happening. Never experienced something like this before, If anyone has any advice it would be much appreciated.


    Thank you in advance for your help.

    1 of the error messages would be:

    Error
    Internal Error, Could not perform
    immediate configuration (2) on essential

    ________________________________________________

    another error is as follows:

    ERROR
    Couldn't configure pre-depend dpkg
    for ncurses, probably a dependency cycle.




    This above error happens when i try to just upgrade cydia installer...
    Last edited by jimmyxbmc; 2009-06-26 at 04:40 PM. Reason: Automerged Doublepost

  2. #2
    Rejailbreak with cydia checked but with icy UNCHECKED. That should do the trick.

  3. The Following User Says Thank You to Stephen. For This Useful Post:

    jimmyxbmc (2009-06-27)

  4. #3
    thanks that worked wonders any idea why ICY is causing this?

  5. #4
    Icy probably overwrites something in cydia's files with redsnow, i think you can still install icy from cydia though if you really want it.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •