Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Weather Icon shows a question mark after uninstalled theme

  1. #1
    iPhoneaholic
    Join Date
    Nov 2008
    Location
    Team America Baby
    Posts
    310
    Thanks
    31
    Thanked 7 Times in 7 Posts

    Default Weather Icon shows a question mark after uninstalled theme
    I installed some theme with winterboard and it also installed some weather icon deal. Well the theme crashed over and over and so I did away with it and winterboard all together. (Now I remember why I stopped using themes).

    Any way the weather icon now shows a ? mark and will not change. restarted, changed zip codes etc, nothing.

    How can I fix this?

  2. #2
    Green Apple spanky55amg's Avatar
    Join Date
    Jun 2009
    Location
    The Big D - Dallas TX
    Posts
    48
    Thanks
    2
    Thanked 5 Times in 5 Posts

    and here i was hoping someone would have an answer... guess its back to reloading everything.

  3. #3
    Well at least Im not the only one!

    If I knew a way to just change that icon...

  4. #4
    iPhoneaholic
    Join Date
    Nov 2008
    Location
    Team America Baby
    Posts
    310
    Thanks
    31
    Thanked 7 Times in 7 Posts

    I fixed it, kinda. Basically I just reinstalled Winterboard, reinstalled the theme, loaded the theme and the weather icon addon for the theme I used. Then unloaded the theme, uninstalled the theme and uninstalled winterboard. Seemed to work.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •