Results 1 to 6 of 6

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Will SwirlyMMS Work With 3.0 On iPhone 1G ?

  1. #1
    Default Will SwirlyMMS Work With 3.0 On iPhone 1G ?
    Hi guys! I heard that MMS won't work with firmware 3.0 on iphone 1G. Do you know if SwirlyMMS will work in 3.0 in iphone 1G? Thanks.

    .

  2. #2
    Is this MMS application free?

  3. #3
    iPhone? More like MyPhone
    Join Date
    Mar 2008
    Location
    Orange County, CA
    Posts
    187
    Thanks
    3
    Thanked 8 Times in 7 Posts

    u dont need it ... 3.0 has its own mms in the sns client

  4. #4
    Quote Originally Posted by xgus69 View Post
    u dont need it ... 3.0 has its own mms in the sns client

    xgus69, thanks for the reply. You said that 3.0 has its own mms in the 'sns client'.

    1) Will this work in iphone 1G?

    2) Will this client allow you to send and receive pics through mms like regular mms?

    3) Will it also work on tmobile?

    4) Will it be free?

    .
    Last edited by obla; 2009-06-25 at 10:57 PM.

  5. #5
    Quote Originally Posted by obla View Post
    xgus69, thanks for the reply. You said that 3.0 has its own mms in the 'sns client'.

    1) Will this work in iphone 1G?

    2) Will this client allow you to send and receive pics through mms like regular mms?

    3) Will it also work on tmobile?

    4) Will it be free?

    .
    1)3.0 Messages app does not support MMS on iPhone 2G/EDGE(or as you consider 1G). Only 3G and 3GS support MMS with the messages app (AT&T "must wait till late summer"(BS))
    2)On iPhone 3G and 3GS yes, iPhone 2G no although a hack is being worked on to enable it
    3)With iPhone 3G yes but you must use Ultrasn0w for 3G, iPhone 2G works with T-Mobile but messages app again does not support MMS on iPhone 2G, 3GS = no jailbreak or unlock available
    4)All iPhone updates have been free and 3.0 is free right now. Messages includes MMS for iPhone 3G for free.

    So no MMS right for iPhone 2G? Wrong

    SwirlyMMS works with iPhone 2G. And you do not need SwirlyMMS2. SwirlyMMS 1.3.2 works perfectly fine. SwirlyMMS2 is a waste of money at the moment. But if you haven't purchased swirly before just purchase SwirlyMMS2 I guess although I'm not sure if SwirlyMMS2 is compatible with 3.0. SwirlyMMS 1.3.2 is compatible with 3.0 though. Hope I've help somebody.

    Quote Originally Posted by obla View Post
    Hi guys! I heard that MMS won't work with firmware 3.0 on iphone 1G. Do you know if SwirlyMMS will work in 3.0 in iphone 1G? Thanks.

    .
    As I stated above swirlyMMS 1.3.2 works perfect in 3.0. I would mask IMEI though to get MMS working on 3.0 (if you have AT&T). Masking IMEI is not illegal completely changing it is but that is not possible on iPhone. Masking is possible only on iPhone 2G (or again as you consider 1G)Google on how to mask/change IMEI on iPhone. You will need to downgrade to 1.1.4, another at&t phone that is not in use, a mac with pwnage tool (or find an ipsw for iPhone 2G with baseband update disabled). This all is absolutely unnecessary if you do not have AT&T so do not attempt if you do not have AT&T or any iPhone other than iPhone 2G.
    Last edited by bxking; 2009-06-26 at 02:12 AM. Reason: Automerged Doublepost

  6. #6
    iPhone? More like MyPhone
    Join Date
    Mar 2008
    Location
    Orange County, CA
    Posts
    187
    Thanks
    3
    Thanked 8 Times in 7 Posts

    woops sorry i didnt read accurate enough to see taht you're not on 3g... i dont know about 1g and 2g sorry

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •