Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: ultrasn0w wont install

  1. #1
    Default ultrasn0w wont install
    Ahh! Well I keep getting this error when trying to install Ultrsn0w.
    I think it is doing all the upgrades and then Ultrasn0w at the end, any ideas?

    Is there maybe a manual way to install Ultrasn0w?
    Also, I cant even find ultrsn0w in icy. Did something go wrong with the jailbreak u think?
    Im, totally dumfounded, I just tried re-jailbreaking with redsn0w and it still gives me the same error

    ok well it seem that Cydia wont install anything, it gives the same error no matter what I try to install!

    Update : icy gives the same error when tring to install anything, but also gives this additional info..
    Someone help please
    Last edited by redzombi2k; 2009-06-24 at 06:38 PM. Reason: Automerged Doublepost

  2. #2
    YOU CANT USE ICY TO INSTALL ULTRASN0W must be cydia, and try installing it by itself without other packages behind/infront of it

  3. #3
    Ok, go it fixed.
    just a simple reboot after the jail breaking process.
    sorry for wasting your time

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •