Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: HELP - After upgrading to 3.0, AppStore Apps won't run!

  1. #1
    Default HELP - After upgrading to 3.0, AppStore Apps won't run!
    Just noticed today that my AppStore apps won't run, before 3.0 they used to be fine.

    I have done some research and so far I have tried:
    - Deauth / Auth Computer on iTunes method = FAIL
    - Install new app from AppStore = FAIL


    Please help!!!
    (PS.: It shouldnt be a conflict with iTunes account as I only have one account)

    *** bump ***
    Last edited by Oliver350Z; 2009-06-23 at 03:27 PM. Reason: Automerged Doublepost
    Housekeepin'?

  2. #2
    bumping dosent work on this forum, dont even try.

  3. #3
    Does anything work in this forum?

    Because so far:

    - SEARCH - does not work, every word is "too common"
    - BUMP - according to you, does not as well.
    - HELP - based on your response, I do not even need to comment.
    (Help from members that is, because the Mods here are great.)

    If anybody out there can help me I appreciate it, thanks in advance.
    Housekeepin'?

  4. #4
    i agree the search sucks!!!!!

    bumps are auto merged so they do not work.

    i would try restoring the iphone. If you live in a city set up an appointment at the apple store.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •