Results 1 to 6 of 6

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: updating 2g to OS3 using redsn0w but no Cydia icon

  1. #1
    Default updating 2g to OS3 using redsn0w but no Cydia icon
    So seems i'm doing something wrong in unlocking my 2g.

    Downloaded the OS3 ipsw file from the link in the thread here and grabbed the redsn0w 0.7.1 file also.

    Restored my phone thru itunes using the ipsw file.

    Unzipped redsn0w and ran thru fine exactly how the thread shows it would, only issue i have is there's no Cydia icon.

    Tried the latest redsn0w (0.7.2) but that again gives me no cydia.

    Only thing I think I could be doing wrong after typing this thread is I synced my iphone after restoring to the OS3 ispw file, maybe thats my problem.

    Anyone else had any issues with not being able to see the Cydia icon after unlocking?

    so that didnt work either, restored using the ispw file then went straight into the unlocking/cydia process with redsn0w but still no Cydia icon. Anyone with any ideas?
    Last edited by Andy_Green; 2009-06-22 at 01:03 PM. Reason: Automerged Doublepost

  2. #2
    Default the same with my 2G
    Quote Originally Posted by Andy_Green View Post
    So seems i'm doing something wrong in unlocking my 2g.

    Downloaded the OS3 ipsw file from the link in the thread here and grabbed the redsn0w 0.7.1 file also.

    Restored my phone thru itunes using the ipsw file.

    Unzipped redsn0w and ran thru fine exactly how the thread shows it would, only issue i have is there's no Cydia icon.

    Tried the latest redsn0w (0.7.2) but that again gives me no cydia.

    Only thing I think I could be doing wrong after typing this thread is I synced my iphone after restoring to the OS3 ispw file, maybe thats my problem.

    Anyone else had any issues with not being able to see the Cydia icon after unlocking?

    so that didnt work either, restored using the ispw file then went straight into the unlocking/cydia process with redsn0w but still no Cydia icon. Anyone with any ideas?
    The same with my 2G

  3. #3
    Default The same with my iPhone...
    The same thing is happening to me...No Cydia on the springboard!
    HELP!!!
    Thanks

  4. #4
    Quote Originally Posted by Andy_Green View Post
    .....
    Only thing I think I could be doing wrong after typing this thread is I synced my iphone after restoring to the OS3 ispw file, maybe thats my problem.
    ....
    Yes, I think in your previous firmware Cydia icon was hided from Springboard by Categories or something like that.
    Possible workaround:
    Unhide Cidya before restoring to new firmware, or, if you already restored with hided Cydia, then:
    1. Restore to new firmware
    2. redsnow it
    3. Install SBSettings or any other program to unhide Cydia after sync.
    4. Sync you iphone
    5. Unhide Cydia

  5. #5
    Default Categories?
    This happened to me too. If your iphone was jailbroken before the upgrade and your cydia was in a folder (using the Categories app) or was not shown in springboard for any reason then you have to use iPhone Browser (iphonebrowser - Google Code) and delete the file /var/mobile/Library/Preferences/com.apple.SpringBoard.plist

    If your jailbreak was successful you should see the Cydia icon in springboard after you restart the iPhone. Worked for me.

  6. #6
    Managed to solve it, full walk-through here on what I did.

    Thanks for your posts tho on other solutions, none seemed to relate to me so thought i'd try something different.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •