Results 1 to 7 of 7

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Help

  1. #1
    Default Help
    my 3g iphone and my 2g both show good wifi but they can't access the internet, same with my playstation 3.... I even tried resetting network settings and stuff but still nothing works, can someone please help? wtf omfg sum1 help plz

  2. #2
    Forum Manager Bo Troxell's Avatar
    Join Date
    Aug 2008
    Location
     Valley of the Sun, ARIZONA ♥♥♥
    Posts
    35,196
    Thanks
    5,590
    Thanked 12,540 Times in 7,596 Posts

    opps, never mind.
    Got confused, again. lolz
    Last edited by Bo Troxell; 2009-06-22 at 03:16 AM.

  3. #3
    Livin the iPhone Life
    Join Date
    Dec 2007
    Location
    Boston, MA
    Posts
    1,033
    Thanks
    16
    Thanked 143 Times in 138 Posts

    sounds more like a problem with your wireless router/modem. try resetting those

  4. #4
    Ok I reset the modem and then I had no more internet then I had to call my internet company again and fix it again so resetting did not work but my iPhone accessed my schools wifi perfectly fine but at home it shows good wifi signal but doesn't let me access the internet at home, what's the problem?????

  5. #5
    Forum Manager Bo Troxell's Avatar
    Join Date
    Aug 2008
    Location
     Valley of the Sun, ARIZONA ♥♥♥
    Posts
    35,196
    Thanks
    5,590
    Thanked 12,540 Times in 7,596 Posts

    My guess is it's your modem if it works on others.

  6. #6
    Retired Moderator one1's Avatar
    Join Date
    Sep 2007
    Location
    In my own little world
    Posts
    10,302
    Thanks
    349
    Thanked 1,175 Times in 724 Posts

    Sounds like one of them special IT error codes......

    There's nothing stopping you from connecting if you don't have a password on your router.

  7. #7
    I know the WEP key and I enter it and it joins but idk y I can't access the internet though?

    omgg i finally got it to work all I had to do was slide my finger across where it gives you the DNS number.... weird...

    I followed these instructions ...
    iPhone - WiFi connected to router, but not to internet - Mac-Forums.com
    Last edited by S550Benz; 2009-06-22 at 10:09 PM. Reason: Automerged Doublepost

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •