Results 1 to 5 of 5

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Stuck in 'Erase all content & settings" - won't boot

  1. #1
    Default Stuck in 'Erase all content & settings" - won't boot
    Hi folks,

    I've got a 2.2.1 iPhone 2G, which I jailbroke/activated/unlocked with QuickPwn I'm trying to cleanse before I sell it. I ran the 'Erase all content and settings' option in Settings\General\Reset. It looked like it was working, and took an hour or so to fill the progress bar. After that it tried to reboot. It appears to be stuck on the Apple logo - and has been for circa 30 hours so far. Occasionally the screen goes off, and a couple of seconds later the logo reappears - as if it's restarting agin.

    Surely a memory erase isn't meant to take >24hrs!?

    I've tried plugging into the PC with iTunes running, but it doesn't seem to make any difference; the phone doesn't behave differently and the PC doesn't appear to notice to the device.

    Any tips on how to recover the device?

    thanks,
    Ben

  2. #2
    same thing happened to me.... goign to apple store to have them fix or replace it (though with the abundance of old 3g refurbs in stock, im confident they will just replace it. ill let you know what they do

  3. #3
    My 2G device is out of contract and out of warranty - so carrier/Apple won't help, will they? Maybe they'll offer to fix it for a significant fee!?

    Anything I can do from home?

  4. #4
    Community Manager Bo Troxell's Avatar
    Join Date
    Aug 2008
    Location
     Valley of the Sun, ARIZONA ♥♥♥
    Posts
    35,196
    Thanks
    5,590
    Thanked 12,540 Times in 7,596 Posts

    You'll have to put it in DFU mode and then just restore it in iTunes and it will erase all content and set up as a fresh iPhone. Good luk
    Here is a link to DFU in case your unsure

  5. #5
    Default Thanks - sorted
    Thanks folks... it's sorted. I rebooted into DFU mode, installed 3.0 with iTunes and then unlocked with redsn0w. Sweet as a nut - thanks

  6. The Following User Says Thank You to TheFatMan For This Useful Post:

    jkennedude (2010-03-12)

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •