Results 1 to 10 of 10

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Strange, iPhone will not wake up from sleep when off the charger?!

  1. #1
    Default Strange, iPhone will not wake up from sleep when off the charger?!
    I have had my iPhone for about 5 months now and it never had this problem until I upgraded to 1.1.4 and unlocked with ZiPhone which I now realize was a large mistake. It came originally loaded OTB with 1.1.1 for all of those curious minds. It is currently being used on T-Mobile's network in the US.

    Now it has started the extremely annoying practice of turning itself off almost every time it goes into sleep mode (aka whenever I press the power button, which makes the "click noise" and shuts the screen off). Its worth mentioning that it will awaken from sleep fine when it is on the charger, but as soon as it is taken off of the charger and the screen is turned off, about 95% of the time I will try to awaken it from sleep by pressing either the home key or the power button again to find that it has shut off and then I need to press and hold the power button to be greeted by the apple symbol and have it boot up again.

    This is extremely annoying because it literally happens within ~20 seconds of it going into sleep mode most of the time, which means if I'm not by a charger and am expecting a call I either have to keep it "awake" or keep powering it on every minute or two.

    This happens regardless if the battery is fresh or not, and I have been hearing other reports from people about this as well, but no fixes. Has anyone experienced this and fixed it?

    Any comments would be greatly appreciated.

    bump
    Last edited by cmapes2; 2008-03-13 at 12:37 AM. Reason: Automerged Doublepost

  2. #2
    This isnt what you want to hear, but the best thing to do is restore and start fresh. Something is f#$^%$ up. And ya, there isnt really a "known" reason yet, hence no real fix.

  3. The Following User Says Thank You to cpjr For This Useful Post:

    cmapes2 (2008-03-13)

  4. #3
    Quote Originally Posted by cpjr View Post
    This isnt what you want to hear, but the best thing to do is restore and start fresh. Something is f#$^%$ up. And ya, there isnt really a "known" reason yet, hence no real fix.
    Actually its a start, so it IS what I want to hear. I was asking for any comments so your help, although not a fix, is helpful.

    The thing is that I started out OTB with 1.1.1, then I upgraded to 1.1.4 and unlocked with ZiPhone. Now that means I have the hacked bootloader 3.9 (right?) and the baseband for 1.1.4.

    I thought that there is no way to reverse the bootloader to the original version?

    Ideally what I would like to do is downgrade and virginize the phone, then start again with a clean slate. Do any guru's out there know if it is somehow possible considering I used ZiPhone?

  5. #4
    I think that if you have the 1.1.1 otb (I have the samething) that it does not do anything to your bootloader when you use ziphone.

    THing is and Im sure you dont want to hear this ..

    but my first phone 4gb ... did the samething that your phone did ... hows your battery life ? cause with mine it ended up being that the battery was faulty and it wasnt shutting off from sleeping it was shutting off cause the battery was crapping out.

    again this might not be your cause but thought i would put in my two cents.

  6. The Following User Says Thank You to brokentwice For This Useful Post:

    cmapes2 (2008-03-15)

  7. #5
    My phone says that the battery life is at "full", but it could be inaccurate I guess. Its just seems like it would be a strange coincidence to develop battery issues the same day I happened to upgrade to 1.1.4.

    So your phone was doing the same exact thing as mine? Was your battery shown as depleted or was it reported full by the phone?

  8. #6
    Still having this problem, TTT

  9. #7
    Default Iphone Battery prob
    Hi did u find a solution for this?

    I am facing exactly the same problem... i have 1.1.2 OTB upgraded to 1.1.4 n unlocked with Ziphone... And this weird prob arised... Please let me know if you found a solution...

  10. #8
    help!!! i got the same problem as Levronstyle...i have a 1.1.2 OTB, upgraded to 1.1.4 and unlocked with Ziphone....:-( phone doesnt just go to sleep...it passes out and can be revived only by rebooting the phone. if its on the charger...it works fine...but the moment i take it off...within less than 10 seconds it does into deep sleep and then i have to reboot it to get it going again. Anyone........please help!!! this is annoying...:-(

  11. #9
    [email protected]
    Guest
    well it was happening to me but a few days ago i didnt do anything and it fixed it self hahahaha

  12. #10
    hmmn...well i figuered out why it was happening to me. I had used Boss Prefs to hide the itunes icon since i did not use it. i suddenly remembered that and undid it by making the itunes icon visible again. That fixed it...! whew! am guessing that the phone would go into a continuous loop looking for the itunes icon as i am guessing itunes must be in its list of start up applications. So...i am now back online...safe and sound with no need to restore...:-)

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •