Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Help with AddressBook.sqlitedb

  1. #1
    Default Help with AddressBook.sqlitedb
    Okay, so I just jailbroke my iPhone 2G and I backed up my "AddressBook.sqlitedb" before I did so. When I try to SSH it back, I don't get any success. I have tried putting it in /private/var/root/Library/AddressBook - and - /private/var/mobile/Library/AddressBook but when I respring or even restart, I have no contacts at all!

    What am I doing wrong?
    Is there a way to open the "AddressBook.sqlitedb" on Windows so I can manually add the contacts?

  2. #2
    Try changing the permission to 0777. This worked for me.

  3. #3
    Already tried that.

  4. #4
    You need repair permissions - add permission for user mobile
    You need run in teminal over SSH
    chown mobile /private/var/mobile/Library/AddressBook/AddressBook.sqlitedb

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •