Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: WIFI STOPPED WORKING - ''Unable to join the network''

  1. #1
    Default WIFI STOPPED WORKING - ''Unable to join the network''
    Ok heres my story:
    I have a iphone 3g
    My wifi quit working a few weeks ago but suddenly after a few days started working again...

    but now it went down again i was on 2.21 and decided to update to 3.0 to see if it would help, which it didnt.

    I have restored, reset all settings, and reset network settings, takin the sim card out...all that but wifi still doesnt work.

    and it isnt my router (linksys) b/c another iphone worked on it and plus when i went to someone elses house it still would not work...it finds the my wifi with all 3 bars but when i click it, it just says ''unable to join network''

    PLEASE ANY HELP WOULD BE GREAT!
    P.S I need my wifi b/c i have terrible service in my house.

    also tried the freezer trick! nothing works please helpp

    any ideas?
    Last edited by jcraven8081; 2009-06-21 at 07:01 AM. Reason: Automerged Doublepost
    No signature spam or links... Thanks

  2. #2
    Default same
    I had the same problem, mine was a conflict with winterboard. I uninstalled winterboard and wifi worked again. Hope this helps.

  3. #3
    My 2g has done exactly the same and my friends 3g has lost the wifi but only after installing 3.0 so now I am sending it back to apple for a new one

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •