Results 1 to 7 of 7

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: 2 hours and still not activated

  1. #1
    Default 2 hours and still not activated
    Still stuck on the "waiting for activation, this may take some time" screen =/

  2. #2
    iPhoneaholic
    Join Date
    Aug 2007
    Location
    Highland Park, IL
    Posts
    487
    Thanks
    27
    Thanked 31 Times in 29 Posts

    is it jailbroken? mine is doing the same thing, i think its a problem with the firmware install file.

  3. #3
    Unplug the phone then plug it back in. Then it will continue activation.

  4. #4
    This guy is right, while I was on the phone with ATT I took the sim out and unplugged it actually - put the sim back in and bam.

  5. #5
    mine did that, turn it off for ten minutes and turn it back on
    Black iPhone 4 32gb. MacBook Pro (but still have a Gateway Desktop running Windows 7 Professional)

  6. #6
    Retired Moderator one1's Avatar
    Join Date
    Sep 2007
    Location
    In my own little world
    Posts
    10,302
    Thanks
    349
    Thanked 1,175 Times in 724 Posts

    If anyone is running firewall software such as Little Snitch or another application it will prevent you from connecting.

  7. #7
    I need to figure out how to make iTunes and some other Apple application be acceptable in Eset's NOD32 - because I can't sync my phone while it's enabled, I have to disable my whole anti-virus program in order to sync my phone.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •