Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Tether option disappearing

  1. #1
    Default Tether option disappearing
    Hey everyone,

    I have recently been messing around with the tether/mms options around the web (I've tried them all, .ippc, .mobileconfig, etc) and have had this interesting quirk when trying to get tethering working (MMS has always worked).

    Basically whenever I turn on tethering and attempt to make the connection (via usb or bluetooth), it doesn't work and the tethering option disappears completely from the settings > general > network menu on the iPhone. If I re-install the configuration (again using any method), it comes back until I try to tether once again.

    I am on AT&T.

    Has anyone else had this issue? Has anyone managed to come up with a solution?

  2. #2
    i just came across this issue earlier, had the most updated ipcc, tethering was working great, and then i plugged it in to show a friend, and the tethering icon disappeared, weird, gon try and put a diff ipcc on

  3. #3
    Same here... was working perfectly before. ANOTHER reason we need a Dev to come up with an iPhone app that is the equivalent to Little Snitch.

  4. #4
    Update:

    For anyone wondering, I found out the cause of this issue, but still don't have a viable solution.

    Apparently, if you leave your ipcc, or .mobileconfig exactly as it is when you install it, tethering works. If you have to make any changes (such as adding correct mms and voicemail settings) it overwrites the method that config uses to enable tethering and the option goes poof.

    I haven't been able to figure out a way to get the correct MMS settings (yes I have had MMS working on my account since SwirlyMMS first came out) and tethering. Also, voicemail only works with the acds.voicemail apn for me, so changing that screws up tethering as well.

    Though I am not familiar with the structure of the .plist files in the .ipcc package, I am going to look into a way to get all those features working by tweaking that information this weekend.

    Updates to follow.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •