Results 1 to 10 of 10

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Enable ipcc on iTunes 8.2 - Mac only

  1. #1
    Default Enable ipcc on iTunes 8.2 - Mac only
    On a Mac just start Terminal (Applications > Utilities) and type

    defaults write com.apple.iTunes carrier-testing -bool TRUE

    ipcc support will be enabled again

    Thanks to Volkspot from iHackint0sh. Not tried it myself but thought I'd share.
    He who asks a question looks foolish for 5 minutes. He who doesn't ask a question remains foolish forever.

  2. The Following 2 Users Say Thank You to confucious For This Useful Post:

    mile (2009-10-27), ride (2009-06-14)

  3. #2
    Retired Moderator z3r01's Avatar
    Join Date
    Jul 2007
    Location
    Brooklyn
    Posts
    5,697
    Thanks
    83
    Thanked 886 Times in 557 Posts

    didnt work for me....

  4. #3
    Sorry about that - he usually knows what he's talking about so I thought I'd pass it on.

    If one of the mods wants to edit the topic title (I just tried and can't)that would be good.
    He who asks a question looks foolish for 5 minutes. He who doesn't ask a question remains foolish forever.

  5. #4
    Retired Moderator z3r01's Avatar
    Join Date
    Jul 2007
    Location
    Brooklyn
    Posts
    5,697
    Thanks
    83
    Thanked 886 Times in 557 Posts

    well, maybe i did it wrong who knows, pm me the link to the thread

    update:yea i tried again, left a pic so u can see



    or am i still doing it wrong?
    Last edited by z3r01; 2009-06-14 at 03:02 PM.

  6. #5
    iPhone? More like MyPhone
    Join Date
    Oct 2008
    Location
    Mumbai, India
    Posts
    272
    Thanks
    4
    Thanked 25 Times in 25 Posts

    MMS, Tethering working on iPhone 3G (IPCC Included) - Erodov

    This guide tells you how to get it working on Windows too.

  7. The Following User Says Thank You to Ad1tya For This Useful Post:

    confucious (2009-06-14)

  8. #6
    Worked for me Confusious!! Thanks!... Maybe I'm dense.. but I don't see where I can send a pic via MMS.... I now have the "Cellular Data Network" tab in settings>General>network... I also have the Tethering option tab. but how do I send an MMS to test it???

    Quote Originally Posted by z3r01 View Post
    well, maybe i did it wrong who knows, pm me the link to the thread

    update:yea i tried again, left a pic so u can see



    or am i still doing it wrong?
    You need to remove the ".zip" from the end of the .ipcc file.. it will work then.
    Last edited by ride; 2009-06-14 at 03:36 PM. Reason: Automerged Doublepost

  9. #7
    The link Ad1tya posted is very useful - thanks
    He who asks a question looks foolish for 5 minutes. He who doesn't ask a question remains foolish forever.

  10. #8
    Retired Moderator z3r01's Avatar
    Join Date
    Jul 2007
    Location
    Brooklyn
    Posts
    5,697
    Thanks
    83
    Thanked 886 Times in 557 Posts

    it still doesnt work for me....hmmm.....

  11. #9
    You need to change the .zip to .ipcc I had to do this in the get info window in OS X, under the name tab, it showed ATT_US.ipcc.zip i removed the dot zip and it is now selectable in the option-click update method in itunes.

  12. #10
    It worked when I typed this in to Terminal

    Code:
    write com.apple.iTunes carrier-testing -bool TRUE
    Make sure iTunes is not running.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •