Results 1 to 11 of 11

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: 1.1.4 SSH help

  1. #1
    Default 1.1.4 SSH help
    Can someone tell me how i can install ssh on 1.1.4. i have done it 3 times once using independence and twice using installer every time i have restored my phone every time in between. Can i have the password for 1.1.4 i have tried ALL of them. with my user name root and mobile. i have used dottie, alpine, password, passwd, 0000, 1111 but none work. i am using coda.

  2. #2
    iPhone? More like MyPhone
    Join Date
    Oct 2007
    Location
    Michigan
    Posts
    278
    Thanks
    6
    Thanked 22 Times in 19 Posts

    Well you can install openssh with installer. Password is alpine user is root. Maybe try a different SSH program.

  3. #3
    yeah i tried all of them and i reinstalled bsd subsystem but still no luck.

  4. #4
    install openssh, and try to download bossprefs to make sure that ssh is turned on

  5. #5
    thanks yo. it was turned off in bossprefs.

  6. #6
    Hi, kind of related to this... I can SSH in fine as root, but cannot login at all as mobile...I've tried every password I've seen. I also downloaded bossprefs and its activated in there now too, and still no luck, I can only login as root....? Anyone have any other passwords or reasons why I couldn't login as mobile in 1.1.4....?

    thanks

  7. #7
    did you try dottie with mobile?
    but why are you trying to login as mobile? shouldn't there only be one user and password? i might be wrong.

  8. #8
    yea...mobile/dottie wont work at all....I was going to try and make my own summerboard, but I can't see any of the folders/themes, don't you have to be logged in as mobile to add/edit them now....? Please let me know if I'm wrong.

    Thanks

  9. #9
    yeah.. but you said you could log in with user: root. what's the problem? you can go through the folders/themes when you log in with root.

  10. #10
    Ahhh was going through the private/var/root folder not the private/var/mobile folder

    thanks for the replies!
    Last edited by dazednkonfused; 2008-03-13 at 03:49 AM.

  11. #11
    Hello,

    I updated Jailbroken 1.0.2 to 1.1.4 and Jailbroke with iLiberty on OS X. SSH won't be turned on by BossPrefs or Service etc since then. SFTP'ing with Fugu does not work of course. (ssh_exchange_identification: Connection closed by remote host)
    I was able to SSH right before update. Reinstalling OpenSSH doesn't work either.
    It doesn't look OpenSSH is installed correctly.
    Also, Reinstalling BSD Subsystem2.1 ends up an error. And Tweaks(1.1.4) says "Main script execution failed!" when I try to install.

    Should I restore totally? Cuz it's updated smoothly without restoring iPhone.. and I still have files from 1.0.2. is this why?

    Any idea?

    Thank you.

    PS. Everything else works fine...
    Last edited by Mandara; 2008-04-12 at 01:05 AM. Reason: added PS.
    _/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/

    beNonentity1.0_/ beNonentity2.0_/ beNonentity3.1_/ beNonentity4.0_/
    DockTemplate_/ Dimming Dock_/ beNonentity4.1_Dock_/
    **Files above were made in Aug'07. No longer update.
    Clear Dock_/ Ocean_/

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •