Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Headphone and mic button Problem

  1. #1
    Default Headphone and mic button Problem
    Ok here it is....i just bought a new 16 gig iphone and sold my old one to my dad....when i got my new 16 gig i loved and i still do it but one thing i really liked on my 8 gig is the play pause and next button on the mic headphone wire....but now the headphones work but not the button i tried both the 8 gig and 16 gig headphones any ideas? and im on 1.1.4 just to let u know but on 1.1.3 it didnt work eihter

  2. #2
    iPhone? More like MyPhone
    Join Date
    Oct 2007
    Location
    Michigan
    Posts
    278
    Thanks
    6
    Thanked 22 Times in 19 Posts

    Well i would suggest restore.

    If that doesn't work make an appointment at the fenius bar and take it back to the apple store, they'll give you a new one for sure!

  3. #3
    I have the same problem with my iphone 16 gb 1.1.3,i've noticed that the headphones button works only if i let the phone in standby for a while with the jack of the headphones inserted.

    Vspecman,do you fix the problem ?

    Thank you for any suggestion.

    Tillo

  4. #4
    no i have not fixed the problem....i have searched and read forums for many hours to try to fix this problem but still no luck

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •