Results 1 to 5 of 5

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: All My Icon Labels are missing!! HELP!!!

  1. #1
    Default All My Icon Labels are missing!! HELP!!!
    Hi guys... desperate for help!! all my phone's icon labels are missing... I'm using a jailbroken 2.0 iPhone 3G. Winterboard's "No Docked Icon Labels" & "No Undocked Icon Labels" are both off... I dont have any idea wats happening. Even when I hold on to the icons, the icons shake but the "x" doesnt appear on the App store apps. Can someone please help? Thanks in advance.

    AdriX

  2. #2
    have you got sbsettings installed?, might be something in there thats disabled or turned off?


    iPhone? ... No?... MYphone!!!

    "The man who smiles when things go wrong has thought of someone to blame it on"

  3. #3
    i have sbsettings installed, but nothing seems to be able to do that in sbsettings...

  4. #4
    Quote Originally Posted by adrix View Post
    i have sbsettings installed, but nothing seems to be able to do that in sbsettings...
    you might need to restore your iphone on itunes or put it to recovery mode

    Turn off your iPhone by holding the "Sleep/Wake" button for about five seconds and then sliding the red slider. If your iPhone is already off, there's no need to turn it on and then off again. Once it's turned off, press and hold the "Home" button and plug the iPhone into your Mac or PC. Keep holding the "Home" button until you see a dock cable pointing to the iTunes icon. iPhones running older software will display a yellow triangle and text which says "Please Connect to iTunes". You can now release the Home button.

    Open iTunes (if it's not already open) and you will be told that "iTunes has detected an iPhone in recovery mode". Click "OK" and you will be taken to the iPhone pane. Click restore and you're done, it's that easy! Depending on the extent of your iPhone's ills, it may take some time to do a full restore. Once you're done, you should again have a perfectly working iPhone.


    iPhone? ... No?... MYphone!!!

    "The man who smiles when things go wrong has thought of someone to blame it on"

  5. #5
    Problem solved! thanks for your help, but realised the problem lied in the recent update of "supreme prefrences". a quick toggle here & there and a respring did the trick!

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •