Results 1 to 8 of 8

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Help needed. I screwed up my Wifi, lol.

  1. #1
    Default Help needed. I screwed up my Wifi, lol.
    Hello, my iphone can no longer connect to wifi. I used ziphone to jailbreak my phone which worked wonderfully. After adding many things to my phone with it I added one (can't recall which) that got stuck in the refreshing circle at the springboard (which I changed using summerboard), so I restarted my phone. Ever since I cannot connect to WiFi. I've restored my phone many times, even twice in a row one time. I also reset the network threw settings, and still nothing. I'm out of ideas. Any and all help would be REALLY appreciated seeing that I really miss my WiFi, hah. THANKS!

  2. #2
    "(users with no IMEI, no WiFi, and/or no baseband may have to boot the phone in restore mode and run ZiPhone with the '-u' option). After that, just follow the on screen instructions." -ziphone.org

    see if this helps

  3. #3
    Thanks for the response... but yeah I truthfully don't know much about ZiPhone, what would I have to do, to do this? Where do I put the -u to turn this option on? Hell I don't even know howto boot the phone in restore mode. Sorry for the hassle, thanks for the help.

  4. #4
    Retired Moderator Poseidon79's Avatar
    Join Date
    Jan 2008
    Location
    Austin, TX
    Posts
    8,264
    Thanks
    819
    Thanked 1,681 Times in 1,159 Posts

    If you are using the windows version click on the "refurbish" button and then use itunes to restore to 1.1.4 (or whatever) and then use ziphone AGAIN to unlock/jailbreak/activate. This should fix it.

  5. #5
    honestly, im not even sure what this -u option is either. but what firmware and bootloader were you on, and what are they now?

    hopefully someone else knows how to tackle this problem. sorry

  6. #6
    Haha, guess I know A LOT less than I thought about comps.

    Posei I have windows XP, and really don't know what the refurbish button is.

    invu I'm on the newest firmware and don't even know what a bootloader is.

    Wow, and I thought I had kinda of an idea what was going on before I came here lol.

    On ziphone I hit "ENTER DFU MODE" then did another restore with itunes. Then ran "FULL AUTOMATIC" with ziphone again, and still no wifi. Hah, kinda depressing.
    Last edited by CharlieFrye; 2008-03-11 at 12:29 AM. Reason: Automerged Doublepost

  7. #7
    I have this problem too, Im on a back and have no wifi after upgrading. I have tried refurbishing a thousand times, in dfu mode and not, literally everything I can think of and still nothing has gained my wifi back! There are a couple people on other forums with the same problem...help please!!!!!

  8. #8
    LOL well i fixed my problem.
    Went to the YMCA to work out, it auto-picked up their WiFi, came home, input my wifi's password and it worked. Talk about a self-solving problem.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •