Results 1 to 9 of 9

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Springjumps won't move

  1. #1
    Exclamation Springjumps won't move
    I downloaded springjumps to use with a theme I like, and for some reason I can't move the jumps. They are functional but they just won't budge. I'm on 2.2.1 btw

  2. #2
    iPhone? More like MyPhone rboileau's Avatar
    Join Date
    May 2009
    Location
    Philadelphia, PA
    Posts
    224
    Thanks
    31
    Thanked 59 Times in 47 Posts

    Same here, I think it has something to do with the new update from earlier today. After the update, my springjumps won't move at all now... I tried uninstalling, reinstalling, respringing, messing with the settings... everything. What's going on here?!

    Someone please help... how can we fix this?

  3. #3
    same here....frozen springjumps...won't move!
    Anyone have any luck yet?

  4. #4
    Possibly its just a bug that should be fixed within a few days if an update was just released today. If so there should be another update coming very shortly

  5. #5
    Springjumps wont move! ARRRRRRRRRRRRRRRRRRRRRRRRRRRRG!!!

  6. #6
    iPhone? More like MyPhone rboileau's Avatar
    Join Date
    May 2009
    Location
    Philadelphia, PA
    Posts
    224
    Thanks
    31
    Thanked 59 Times in 47 Posts

    Here's the solution! HUGE thanks to arm11go for providing this over at Google code... he's the creator of the fix, not me. I'm just the messenger

    Pi ♬ from tistory. :: 네이버 블로그

    Just unzip and follow the instructions in Install.txt

    Enjoy, and happy modding!

    Edit: Forgot to mention this, but you might have to be patient after respringing, it took my iPod about 2-3 minutes to respring back to springboard. But don't worry, after it resprings it works just fine All springjump icons are moveable again and no problems whatsoever.
    Last edited by rboileau; 2009-05-07 at 02:41 AM.

  7. #7
    Thanks!
    I'll try it when I get home

  8. #8
    Quote Originally Posted by rboileau View Post
    Here's the solution! HUGE thanks to arm11go for providing this over at Google code... he's the creator of the fix, not me. I'm just the messenger

    Pi ♬ from tistory. :: 네이버 블로그

    Just unzip and follow the instructions in Install.txt

    Enjoy, and happy modding!

    Edit: Forgot to mention this, but you might have to be patient after respringing, it took my iPod about 2-3 minutes to respring back to springboard. But don't worry, after it resprings it works just fine All springjump icons are moveable again and no problems whatsoever.
    Anyone had success with this fix? cos it dont work for me. replaced the dylib and plist files and resprung and rebooted but jumps still wont move. Anyone else?

  9. #9
    iPhone? More like MyPhone rboileau's Avatar
    Join Date
    May 2009
    Location
    Philadelphia, PA
    Posts
    224
    Thanks
    31
    Thanked 59 Times in 47 Posts

    Quote Originally Posted by marko111 View Post
    Anyone had success with this fix? cos it dont work for me. replaced the dylib and plist files and resprung and rebooted but jumps still wont move. Anyone else?
    Hmm, that's weird. You're the first that I've heard of whose fix didn't work. I posted this same fix over at the Themes/Skinning forum for some members over there who had the same problem, and it worked just fine for them. Not to mention, it works fine for me too

    I wonder why it didn't work for you? I would try and download Springjumps again from Cydia, then apply the fix once more after a fresh download. That might work. Good luck

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •